Honda Goldwing Forum banner
Status
Not open for further replies.
1 - 20 of 24 Posts

· Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
Hi All,
I need help. Yesterday I installed a HealTech Speedo Healer V4.0, followed the instructions and all appears to be working fine. Only problem is my bike refuses to start. Also installed a new center stand which would not effect starting. Checked the spark plug and no spark. Removed the speedo healer back to original and still no spark.
Bike is in neutral side stand down & Up no change, kill switch on run position, all fuses are OK. So its got me beat. read about bank sensor but I haven't been anywhere near it. Bike was fine prior to this install. Battery in good condition. its a 2010 GL 1800.
Any ideas would be appreciated. Thank you
 

· Registered
Joined
·
17 Posts
Discussion Starter · #4 ·
No didn't disconnect the side stand connector but i did check that also. In reply to Santini1953, I don't think there is a lockout on the center stand, definitely can't find one and nothing mentioned in the manual.
 

· Registered
Joined
·
17 Posts
Discussion Starter · #5 ·
Also just checked fuel pump, no fuel, Its has to be something that effects both ignition and Fuel pump. is there something else which effects both systems apart from the bank sensor.
Cheers Scoozy
 

· Super Moderator
Joined
·
10,436 Posts
Does the bike attempt to turn over? Does engine crank?
 

· Registered
Joined
·
2,017 Posts
Check the reverse button, it is in a bad place and gets hit a lot by mistake. The speedo on the 2010 should not be off, I think Honda corrected it on the 09's.
 

· Super Moderator
Joined
·
10,436 Posts
The speedo on the 2010 should not be off, I think Honda corrected it on the 09's.
I think your right Joe. My 09 is only off by 1 mph (low) which is pretty good..
 

· Premium Member
Joined
·
24,019 Posts
Does the dash cluster come on? All other lights and switches functioning normally?
 

· Registered
Joined
·
17 Posts
Discussion Starter · #13 ·
Hi all and thanks for your input. There's still no life in the Goldwing. In answer to some Question posted. Kill switch circuit is fine, Engine cranks fine, Reverse switch is operating as it should, sidestand switch is good. All lights come on on dash board as usual, It has to be something that effects both ignition and fuel pump together, so no spark no fuel. Checked all fuses and relays all appear to be working as normal. The only thing I can think of is the bank angle sensor. But I haven't been anywhere near it. Do the wires for the bank sensor come into the right hand lower fairing behind the air vent???? I didn't think so but I could be wrong. Next I'll have to pull fairing of to inspect the front end. Really bugging me this one. well it will have to wait a few days before I can get back to it as Needing to work to pay for my next farkel purchase from Wingstuff. Thanks again all for contributing. Please keep the suggestions coming. Its probably something so simple and no doubt embarrassing when I find it.
Regards Scoozy
 

· Registered
Joined
·
17 Posts
Discussion Starter · #17 ·
Guess what Joe In Calif, Yes even the 2010 wings speedo is reading low on my bike by 5 mph, that is why i spent $130 to correct it. So no Honda obviously did not fix the issue in 2010, But my bike may be different to yours in the States
 

· Registered
Joined
·
2,017 Posts
Guess what Joe In Calif, Yes even the 2010 wings speedo is reading low on my bike by 5 mph, that is why i spent $130 to correct it. So no Honda obviously did not fix the issue in 2010, But my bike may be different to yours in the States
All the other Gold Wings speedo read high by about 4 MPH. Yours is the first one I heard of that read low. That is one of the reasons why some of us use a 70 (taller) tire on the back to correct it on pre 09 models.
Anyway I hope you find the problem.
 

· Premium Member
Joined
·
24,820 Posts
WoW. A simple plug and play. Scoozy, I'm looking at the Bank Angle Sensor in the manual. Looks like it is mounted to the right side headlight assembly. Tells you to check continuity on this wire and that wire. I can be more detailed if you want. Not a lot there.
 
1 - 20 of 24 Posts
Status
Not open for further replies.
Top