Honda Goldwing Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Premium Member
Joined
·
388 Posts
Discussion Starter · #1 ·
Hi guys, I have a 2003 with 80000 KM , for a while now, there is a noise coming from the front. When I give it gas (normal) you hear a sort of a slight tapping or slapping or like when the chain on your bike is finish the noise it makes. I mostly hear it loud in the morning when I start it and leave, its like the tappets where at 40, after a minute or so it stops. When it's warm and I accelerate hard it sound like a growl or something like that. One more thing, if I put my feet on the highway pegs, on the left side you don't feel much but on the right side you feel like there was something tapping on the peg Is there a way to check that, I guess I have to take the cover off to see inside. I was looking on the net, I don't see a gasket for the front chain cover, is there one or is it a rubber gasket. Did anyone have that kind of sound from the front or problems with the tensioners.
 

·
Premium Member
Joined
·
24,630 Posts
Just had a quick look on the parts fiche and couldn't see anything regarding the gasket or an o-ring. I'd give your dealer a call and ask the service writer if he has any ideas. Might not get you aywhere, but it could give you a place to start, can't hurt to try.
 

·
Registered
Joined
·
46 Posts
Looking in Clymer repair manual You have to pull the Front crankcase cover and ignition pulse generator off.
The timing hole cap in the middle of the cover has a O-ring and the crankcase cover has a gasket.
Just seen the date of your post guess you already got it figured out.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top