Honda Goldwing Forum banner
Status
Not open for further replies.
1 - 9 of 9 Posts

·
Banned
Joined
·
1 Posts
Discussion Starter · #1 ·
I have a 93 Aspencade and I can't get the rear suspension to pump up. The fuses look good and I wondering if there is a way to check if the pump is bad before I put the money into a new one. Or if there is anything else I should check first. Thanks for any help.
 

·
Premium Member
Joined
·
7,982 Posts
Hey jhoth!

First, does the pump/compressor operate when you push the button(s)? Second, if it does work, any leaks in the sytem, including the rear shocks themselves?
 

·
Super Moderator
Joined
·
15,167 Posts
put the bike on the center stand, turn the key to the on or acc position then press the increase or decrease button. the buttons can stick from lack of use
 

·
Administrator
Joined
·
29,025 Posts
Doc's got you pointed in the right direction, if that doesn't help try to give a bit more info as to what you have done to this point.

Welcome to the site.
 

·
Premium Member
Joined
·
7,508 Posts
I think you have to push check pressure and increase buttons simultaneously.
 

·
Premium Member
Joined
·
16,737 Posts
Can you here the relay click when you try to increase the pressure, and can you get any air out of the Aux air line in the right saddle bag.
You can try some Radio Shack contact cleaner on the switches, besure to flush the switch well with the cleaner.
 

·
Administrator
Joined
·
29,025 Posts

·
Premium Member
Joined
·
24,630 Posts
Welcome to GWOF. Looks like they gang has some ideas for you to chase, good luck.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top