Honda Goldwing Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
61 Posts
Discussion Starter #1
Hi everyone I have 2000 1500 se with reverse starter wont tun over. Nutral light will not turn on all other lights on dash work. I checked all fuses and relays that i could find. Not sure where to go from here? I even tried starting it buy pulling in on clutch in and out of gear and still nothing. When i hit the start but button the head light dims and i can hear the starter relay click but that is all. It can push start and runs good. Please help me thanks.
 

·
Super Moderator
Joined
·
28,448 Posts
I know my 1500 did this once, I had to mess with the linkage that the reverse lever activates. I just kept wiggling & moving things & it finally worked. Try moving the lever several times, move bike a bit in gear, & such things. It is possible that you have a relay giving trouble but that is what I would start with. Keep us informed.
 

·
Super Moderator
Joined
·
28,448 Posts
No it was not bluegw. That's why I think you have a similar situation going on. Mine happened when I test drove my bike, stopped put it in reverse, backed up, stopped again, gingerly lowered the lever & that is when it happened. The guy I bought the bike from & I messed with it like I said for about 15 minutes. It finally cleared, Neutral light came on. From that time out I always lowered the reverse lever with authority & made sure that it snapped down.

Never had an issue after that. Good Luck.
 

·
Premium Member
Joined
·
17,147 Posts
I would try what the Fossil suggested. My 93 did it a few time years ago and I was toldget a little rough with the reverse lever up and down. That cleared it up. But that was years ago.
From the Northwest Corner.,
Ron
 

·
Registered
Joined
·
280 Posts
Hi everyone I have 2000 1500 se with reverse starter wont tun over. Nutral light will not turn on all other lights on dash work. I checked all fuses and relays that i could find. Not sure where to go from here? I even tried starting it buy pulling in on clutch in and out of gear and still nothing. When i hit the start but button the head light dims and i can hear the starter relay click but that is all. It can push start and runs good. Please help me thanks.
Assuming I understand the problem... lights on, starter won't turn over or engine won't start... I always check the obvious first... is the choke on (is it in the down position) and has it been on while you've been riding?
 

·
Registered
Joined
·
470 Posts
There is a switch that is activated by the cam on the reverse lever itself, check if it is adjusted correctly, also that the connectors are clean and tight.
 

·
Registered
Joined
·
61 Posts
Discussion Starter #8
thanks everyone for all the info on my problem after about two hours of disassembly and three hours of testing every thing under the sun it is finaly fixed. I found out it was the switch on the lever i took it apart and filed the contacts and fix it with no money spent
 

·
Super Moderator
Joined
·
28,448 Posts
Glad that it all worked out. The GWOF works again.

Ride Safe.
 
1 - 10 of 10 Posts
Top