Honda Goldwing Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
42 Posts
Discussion Starter #1
Hi guys my 1980 interstate starts no problem when cold but the starter motor does not seem to kick in when engine has het up will starter repair pack fix my problem.
 

·
Registered
Joined
·
692 Posts
... Howdy ... Thats A Tough Call ... First Make Sure The Batt. Is Fully Charged And Has It's Full Amps. ... It Might Be The Batt. Isn't Strong Enough To Spin A Heated Engine ... Is The Starter Engaging When Warm ??? No Crank ??? Slow Crank ??? ... Happy Trails ...
 

·
Registered
Joined
·
151 Posts
hi bert. sounds like starter drive in motor behind flywheel is bad. sorry but it requires pulling the motor an removing the back cover. the parts are 3 small springs, 3 spring end caps. an 3 rollers. possibly the gear is bad to but not always. good luck
 

·
Registered
Joined
·
65 Posts
hi bert. sounds like starter drive in motor behind flywheel is bad. sorry but it requires pulling the motor an removing the back cover. the parts are 3 small springs, 3 spring end caps. an 3 rollers. possibly the gear is bad to but not always. good luck
I believe you are reffering to the sprag clutch, (don't know what Honda calls it, but that is what it is!). From his description, it is hard to tell if that is the problem. Not sure what he means by "whines" I have had people describe anything from slow cranking to bendix gear not engaging.
Would really suck if it was the sprag, they are usually pretty stout.
Tom
 

·
Registered
Joined
·
42 Posts
Discussion Starter #7
thanks guys but decided not to muck about and got new starter motor now starts first time everytime but thanks for the info.
 
1 - 7 of 7 Posts
Top