Honda Goldwing Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
First off,. Hello New guy here. and glad to be a member.
So here is my issue I hope someone can help me with.
Last year My 97 SE 1500 wing needed a jump (alternator went south)
and before the jump the cables got crossed - to + and + to-
Really,. Im not that unaware and this was a mistake in the dark.
So, lots of sparks signaled the warning. reversed it to the correct posts and the bike started. I got it home but found out the next day I popped the 50a fuse link. I replaced the link with my spare but now I have a few other issues. The bike isnt running right, seems to be running rich as you can smell it in the exhaust. this was last year. This year I had some work on the bike to hopefully resolve the issue. New belts, carb work and a trigger wheel. The bike runs better but it is still not right and my fuel mileage is only about 35mpg. New oil and filters.
Also on another problem related to the jump. My radio works but I have no real volume and the cassette wont open. It did before
 

·
Super Moderator
Joined
·
7,661 Posts
Hello and welcome to the forum.
Was the vehicle sending the power to the Wing running at the time and before you started the bike? If it was Ouch!
Check the #10 & #13 fuses.
 

·
Super Moderator
Joined
·
11,784 Posts
First of all, Welcome to the forum! A lot of good folks here.


Sounds like you might have ruined the carburetor control computer/module..
 

·
Administrator
Joined
·
26,270 Posts
Welcome aboard and sorry you are making th eearly posts with issues. Boosting a bike with a running vehicle is very hazardous to your bike's electrical system. Hopefully you can get the bugs out.
 

·
Super Moderator
Joined
·
7,661 Posts
First of all, Welcome to the forum! A lot of good folks here.


Sounds like you might have ruined the carburetor control computer/module..
You are onto something and I was thinking the same last night, the ECM has gotten a 'Spike' and is malfunctioning and yes on the 'carb air jet solenoid valves' getting damaged and check the PAIR solenoid valve. The reverse polarity thing; ouch!
Also check the #6 relay. You can also check the solenoid valves.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #11
Thanks for the replies everyone.
I have been super busy with work stuff,. I will check out some of the remedies that have been prescribed hopefully this long weekend,.
Thanks and have a great holiday LD
 
1 - 11 of 11 Posts
Top