Honda Goldwing Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I have a 09' and techs at the honda shop says it is the norm for the bike to coast in gear and idle very rough at 1000 to 1500 rpm's. Can someone help?
 

·
Super Moderator
Joined
·
9,851 Posts
First welcome to the forum from the Keystone state. Not quite sure of your question regarding "coast in gear", but I know the EFI Wings will on occasion idle erratic at times. Sometimes resetting the ECM will help. I assume you are also referring to idle upon startup, since the Wing should not be idling at 1000-1500 rpm range. I'm sure someone on here will be able to offer so additional help.
 

·
Administrator
Joined
·
26,266 Posts
A rough idle on any Wing is inconsistant form, certainly not normal. Some will idle erratically (surging) but not rough, and there hasn't been too much of a response about the fix yet. I have sent an enquiry to the Honda tech dept in this regard, but haven't had a response yet.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
First welcome to the forum from the Keystone state. Not quite sure of your question regarding "coast in gear", but I know the EFI Wings will on occasion idle erratic at times. Sometimes resetting the ECM will help. I assume you are also referring to idle upon startup, since the Wing should not be idling at 1000-1500 rpm range. I'm sure someone on here will be able to offer so additional help.
I mean when you put it in 1st gear and take off, get between 1000 and 1500 rpm and it will flutter, hesitate,jerk until you get past 1500 rpm and you are fine after that. get to a red light and start to take off and make the turn at the light, you will be between 1000 and 1500 rpm and then the jerk,fluttering until you pick up speed. also in 1st gear,coasting down hill, the same thing happens.
 

·
Super Moderator
Joined
·
9,851 Posts
Nope, I've not experienced that on my 09 at all. I can't believe that is "normal"... Have you tried any products like SeaFoam to add to the fuel? Seems like your dealer does not want to investigate any further.. I would push the issue or find another dealer to check it out..
 

·
Super Moderator
Joined
·
11,809 Posts
Sounds like a vacuum leak. Fuel injection does some strange things with just a small leak.
 

·
Administrator
Joined
·
26,266 Posts
Sorry HRBDECK, but that's strictly dealer availability. I did send them and enquiry, just waiting for a response. Honda does have customer service lines (not sure about the # for USA) in both the US and Canada. The automotive divisions are posted on the web sites and my DSM tells me they should be able to direct anyone to the m/c division. How much tech assistance you'll get is something I don't know. You could also try Workbench in the WingWorld (GWRRA) magazine. There is practically nothing Stu doesn't know about Wings and any of the ills they can develop, and how to fix them.
 

·
Registered
Joined
·
154 Posts
Budoka,
Please post whatever you get back from Honda. I would love to resolve the idle hunting my '10 does when I disengage the clutch and coast to a stop. I've reset ECM a few times - did not help. It has not died at a stop, but it sounds like it is going to sometimes. RPM drops way down, then goes up and down a few times then settles down to a smooth idle.
I know a bunch of others here have posted the same issue. I am certain Honda has gotten complaints. I am dying to hear what they say.
Rob
 

·
Super Moderator
Joined
·
7,671 Posts
Find another dealer and since your bike should still be under warranty you may have a bad chip in the ECM. One of my friends purchased a 2010 and was experiencing problems, they put a new ECM on the bike and it was fine.
 

·
Registered
Joined
·
15 Posts
I have experienced the same "idle hunting" you are referring to. In fact, it almost stalled once or twice in the first 550 miles on my 2010.
 

·
Registered
Joined
·
154 Posts
:mad:
Well it happened yesterday afternoon for the 1st time. Cruising down the road, bike is running fine, put signal on to make a left turn onto a side street, slow down as I approach turn, disengage clutch to down shift a couple gears, RPMs drop, idle bounces up and down a couple times and dash lights come on - engine died!!

Hit starter as I am turning, fires right up and off I go. Did not stall again during the rest of the ride. Luckily there was no one behind me.

Engine was up to temp and it was not me that stalled the bike. I've been riding for almost 25 years. I had a bad feeling this hunting at idle was going to get worse.

2010 Wing, 2200 miles, ECM has been reset twice (no change), no other problems with it other than this damn idle hunting issue.

Calling the dealer today. Not that I expect they will have an answer but I want this on my record (if they keep track of these things).
Rob
 
1 - 12 of 12 Posts
Top