Honda Goldwing Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
41 Posts
Discussion Starter #1
As indicated in a previous post, I'm having a problem with reverse on my '99. I thought it might be an electrical issue, but I had the battery checked today, and it's fine. Still, when I put the bike in reverse, the "R" indicator light is dim, and the bike won't move. Anybody have any suggestions?

Thanks,
Rick
 

·
Premium Member
Joined
·
1,405 Posts
Have you checked the bolt that holds the handle in place. There is a horizontal pin that engages the reverse with cable and springs. It almost sounds like the handle is just loose and it is moving the mechanism towards reverse but isn't completely engaging. If not that, there is a pretty simple adjustment on the right side of the bike where 2 lines need to line up. Just a guess until someone has a better idea.
 

·
Premium Member
Joined
·
629 Posts
As stated check the handle to make sure it is tight. You can also check to make sure it is making full contact to the switch at the handle and fully engaging it. If you need a parts fiche to look at go to www.cyclemaxohio.com look under OEM parts for your year wing. This helps me alot some times, to be able to see how the parts fit together.
 

·
Super Moderator
Joined
·
11,791 Posts
There are also a resistor and a diode that could be causing the problem.
 

·
Registered
Joined
·
41 Posts
Discussion Starter #6
Thanks to everybody who responded. I'm going to check the things you've suggested and see if I can rectify the problem.

Much appreciation,
Rick
 

·
Administrator
Joined
·
26,270 Posts
Be sure and post the results.
 

·
Super Moderator
Joined
·
11,791 Posts
What did you ever find out?
 

·
Registered
Joined
·
34 Posts
I have an 89 goldwing trike. when i put it in reverse it hesitates and jumps back slowly insted of a smooth backup. is there anything i can do to fix it? or do i have to replace the reverse motor?
 

·
Super Moderator
Joined
·
28,442 Posts
I am going to tell you that what you should do is get some electrical contact cleaner and thoroughly flush the start switch on the handlebar. My 95 trike did a similar thing and after several good cleanings it worked much better. Eventually I just replace the switch assembly altogether because I wanted all the switches working better.

Try that 1st.
 

·
Registered
Joined
·
34 Posts
thank you very much. i wanted to get some advice first before i started tearing the bike apart to see why it did that.
 

·
Super Moderator
Joined
·
28,442 Posts
thank you very much. i wanted to get some advice first before i started tearing the bike apart to see why it did that.
Fairly easy to do, Radio Shack has it or any Auto store. You should also get some air in a can as well. That way once you flush the switch well you can blow the debris out.
 
1 - 12 of 12 Posts
Top