Honda Goldwing Forum banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Premium Member
Joined
·
24,523 Posts
I'm not much of a wrench, but it could be the fuel system needs some attention. Is the bike harder on fuel than it used to be? Not sure if it's EFI or carbed, but some checking on the fuel pressure (EFI) or the carbs needing a good cleaning? Could also be spark plugs are due for replacing.:confused:
 

·
Super Moderator
Joined
·
15,177 Posts
maybe your choke cable need adjusting, weak battery, bad gas. dirty fuel filter?
 

·
Super Moderator
Joined
·
10,047 Posts
My money goes on the choke and/or cable. If it's not working properly the Wing will take a long time to fire up.
 

·
Registered
Joined
·
2,199 Posts
Does it start once you let go of the starter button? If so, your battery is weak. If the battery is good try this, turn the throttle 3 or 4 times, then release it, hit the started button and don't touch the throttle, works on most 1500's but I think you have either a 1100 or 1200 but it's worth a try.
 

·
Registered
Joined
·
160 Posts
If your GW with carbs. sits for awhile (a few months) crack the drain plug on each carb one at a time and let a bit of gas drain out (Engine not running)This always helped my 83
interstate after a lay off, gas goes stail quite quickly.

-Robert-
 

·
Registered
Joined
·
211 Posts
My '94SE did the same thing until i replaced the battery.If your battery is a few years old,replace it,if not,get a maintainer,let it fully charge up & see what happens.I'm a car wrench,i guess the ECU on these needs close to 12volts to work properly.Most cars will operate proper as low as 9.2volts(during cranking)If you get a battery,my opinion is gel is best. Good Luck. Let us know what happens.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top