Honda Goldwing Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I ride a 2008 !800 Wing. When I start riding the radio/ MP3 player will work. After a short time it will turn off. If I stop, turn off the ignition, restart the bike it will come back on. It may stay on for 20 minutes or 2 minutes and then it turns off again.
It does have an amp in the side saddle compartment. Is this an amp problem? Overheating? Amp is shot ?? Any info would be greatly appreciated !!!!
James Garrett
Waco, Texas
 

·
Super Moderator
Joined
·
11,885 Posts
First of all welcome to the forum.

It's hard to say what is wrong. The bike didn't come with an amp or mp3 player, so it could be either of those or the associated wiring.
 
  • Like
Reactions: tech256

·
Registered
Joined
·
1,933 Posts
First of all welcome to the forum.

It's hard to say what is wrong. The bike didn't come with an amp or mp3 player, so it could be either of those or the associated wiring.
For sure no MP3, but my 2006 has a factory amp behind the rear wheel. I don't know about '08's but I would imagine they must also have one somewhere. Never heard of one in the saddlebag though.

Does the whole radio screen shut down? My aftermarket MP3 player will stop working from time to time, and need a bike restart to get it going again, but the radio keeps working. Sorry, not much help...
 

·
Premium Member
Joined
·
1,089 Posts
The after market MP3 players for that bike were known for having problems. Do you know what brand the mp3 player is ? If your MP3 player uses a SD card or thumb drive try reformatting and re-installing the music on them. Try a different memory device . Also the MP3 player may only like music formatted in wma or mp3 .
 
  • Like
Reactions: Cantankerous

·
Registered
Joined
·
6,893 Posts
Welcome to the forum. Even the radio in my 2012 decides not to play on occasion. When it does, after a while on the road it usually starts playing. Good luck resolving your issues.
 
  • Like
Reactions: tech256

·
Registered
Joined
·
188 Posts
I have 2 of the DMC Mp3 players, neither of them like the flash drive, and will do what you describe. Loaded my music onto a SD card and problem went away. just DO NOT push the shuffle biutton on the dash, it'll lock up the player almost everytime, and only way to get it working is to unplug it, and wait about 5 seconds, plug it back up.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #7
The after market MP3 players for that bike were known for having problems. Do you know what brand the mp3 player is ? If your MP3 player uses a SD card or thumb drive try reformatting and re-installing the music on them. Try a different memory device . Also the MP3 player may only like music formatted in wma or mp3 .
Thanks!!! Will check it out!!
 

·
Registered
Joined
·
3 Posts
Discussion Starter #8
I have 2 of the DMC Mp3 players, neither of them like the flash drive, and will do what you describe. Loaded my music onto a SD card and problem went away. just DO NOT push the shuffle biutton on the dash, it'll lock up the player almost everytime, and only way to get it working is to unplug it, and wait about 5 seconds, plug it back up.
Thanks!!! I will check this out, RIDE SAFE!!!
 
1 - 8 of 8 Posts
Top