Honda Goldwing Forum banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Banned
Joined
·
6 Posts
Discussion Starter · #1 ·
Ok. The bike is an 08 and never used the intercom till now. Headsets installed. Neither mic is transmitting to the other. Headsets are new.

Volume adjusted up. Mute set about mid range and both plugged in. Hearing some background noise, but that is about all. Intercom Icon shows on the dash.

Doubtless, I am doing something wrong, although this does not seem like rocket science.

Stereo comes through fine on both headsets and fidelity is fine. Clearly the speakers are working. Connections are all tight.

???

:mad:
 

·
Registered
Joined
·
718 Posts
I'm not exactly sure of all the radio controls on the 1800 as i have a 1500, but have you checked the intercom volume control? On my 1500 I have a mute button which is not adjustable. Have you owned this bike since new or has a PO installed passenger controls?
How far away from your mouth is the mic boom? Some mic's need to very close to your mouth to pick up a signal to transmitt, though they seem to pick up wind noise just fine.
 

·
Registered
Joined
·
2,219 Posts

·
Super Moderator
Joined
·
12,263 Posts
Or, perhaps, some bad HD mojo evil spirit thing has now infected the Goldwing. The next thing you know, I will be blipping the throttle at lights, installing open pipes and pulling one spark plug wire to get that proper engine feel....

:eek:

Dart[/QUOTE]



:D:D:D:D:D:D:D
 

·
Registered
Joined
·
2,219 Posts
The HD plugs are different than the Honda ones. Here is the Gold Wing headset pin configuration.
 

·
Premium Member
Joined
·
24,119 Posts
Congrats! Great time to escape the valley heat. Don't forget those of us that you left behind. Some pictures would be nice.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top