Honda Goldwing Forum banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Banned
Joined
·
1 Posts
Discussion Starter · #1 ·
When I apply the brakes the headlight and dash light dim real bad, and a week ago the headlight went out while riding, pulled over and checked the fuses, all were good, turned the bike on and headlight was back on. This leads me to think that the problem could be centered around the ignition switch, I haven't been able to find a wiring schematic that will download, so any help in pointing me in the right direction would be great. I don't believe it is a battery or charging load problem as in cranking, I've had no problems, all seem strong. Was hoping someone here had an idea before I start load testing each curcuit (very time consuming).
Thanks in advance.
 

·
Super Moderator
Joined
·
12,304 Posts
First of all, welcome to the forum.

Check all the connections on and around the battery and all the grounds.
 

·
Premium Member
Joined
·
11,293 Posts
Welcome to GWOF from Down Under. I had a simular problem and it was the switch. My bike would quit. Turn the key off and back on and start right up again.
Not sure if this is what is wrong with yours.
 

·
Premium Member
Joined
·
16,688 Posts
I had a similar problem a few years ago on my 93. What I found was a bad ground In a connector.
Question when turn on a turn signal do both turn indicator flash.
The connector in question in located under the seat on the left side there is a clam shell cover that contains connector if you open the cover the wire ( green) is on the upper right corner.
I couldn't clean it up enough so I spliced a jumper around those pins.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top