Honda Goldwing Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
48 Posts
Discussion Starter #1
Picked up 1984 Interstate Friday afternoon that I have been posting about. First time ever next to a gldwing.:) Owner put new battery in bike that day. Battery got weak in fifty miles Conectors next to battery...3 yellow wires.. were toast. Replaced those...charges fine now. Spent 3 hours cleaning bike. Will have photos tonight to post. Bike cleaned up VERY well. Paint is next to perfect. Chrome still very good. AM FM works:) All lights work..runs very well. Rode with wife Sat. 125 miles.. Not a hitch. Fork seals started to leak. Will Address that this week. Changed oil...will do other fluids this week as well. Very excited about getting photos on here to "show off " bike. One concern, but not a huge worry to me, is bike smokes for a few seconds after start up, even when warmed up. Smells like motor oil....not gas. It cleans right up and does not smoke at all going down road. Owner says he NEVER added oil between changes, so I don't think it's useing oil. I say valve stems or guides, but thought I would ask any others. Exhaust pipes and saddle bags are clean in back...not any of that residue that one would see from a "smoker" . I plan on just running it and keeping an eye on level. I put in a 10/40 high performance oil. Keep in mind bike has sat for the last 5 years, with only a start up in between a time or two. If I can get these photos up on this site I think you all will be amazed at the condition of bike. I'll check back in after work with photos. Thabks for the replys...they are very helpfull
 

·
Premium Member
Joined
·
11,003 Posts
Picked up 1984 Interstate Friday afternoon that I have been posting about. First time ever next to a gldwing.:) Owner put new battery in bike that day. Battery got weak in fifty miles Conectors next to battery...3 yellow wires.. were toast. Replaced those...charges fine now. Spent 3 hours cleaning bike. Will have photos tonight to post. Bike cleaned up VERY well. Paint is next to perfect. Chrome still very good. AM FM works:) All lights work..runs very well. Rode with wife Sat. 125 miles.. Not a hitch. Fork seals started to leak. Will Address that this week. Changed oil...will do other fluids this week as well. Very excited about getting photos on here to "show off " bike. One concern, but not a huge worry to me, is bike smokes for a few seconds after start up, even when warmed up. Smells like motor oil....not gas. It cleans right up and does not smoke at all going down road. Owner says he NEVER added oil between changes, so I don't think it's useing oil. I say valve stems or guides, but thought I would ask any others. Exhaust pipes and saddle bags are clean in back...not any of that residue that one would see from a "smoker" . I plan on just running it and keeping an eye on level. I put in a 10/40 high performance oil. Keep in mind bike has sat for the last 5 years, with only a start up in between a time or two. If I can get these photos up on this site I think you all will be amazed at the condition of bike. I'll check back in after work with photos. Thabks for the replys...they are very helpfull
If I remember what you said earlier: The bike has about 25000 mls. There will not be much wrong with the motor. If it's left on the side stand the oil gets past the guides and will smoke when it's first started. So I wouldn't worry about the smoke. Don't forget to change the 2 belts before going too far. You don't want them to let go. Love to see the photos. Eric
 

·
Super Moderator
Joined
·
15,237 Posts
hey congrats deeduba and now that you have a wing you'll have to post more :)
 

·
Super Moderator
Joined
·
11,796 Posts
Congrats on the purchase. As Eric said, change the timing belts and the smoke is no problem, heck, it might even get better as you ride it and the rings free up and re-seat.
 
1 - 4 of 4 Posts
Top