Honda Goldwing Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hello everyone,my name is Bobby,and i am a newly arriving member here.I just picked up a 1984 gl1200 and im having a few problems that im hoping to get some help with.I picked up this bike the other week,and took her home,checked the carbs,plugs,charged up and replaced battery and got her fired up.The problem that im having,is that the bike is only running on two cylinders at all times,and the bike pops back,backfires,and basically runs like crap.The carbs are nice and clean,new air filter,fuel filter,etc.But the right rear,and left front cylinders do not seem to be firing at all.I pulled the wires off the weak cylinders,with the bike running,and i have spark(and a spike hairdo):D I shut the bike down,and pulled the plugs,and it doesnt seem to be getting fuel to those two cylinders,as the plugs are as clean as when i put them in.I know that this seems to be some sort of fuel delivery issue,and my question is,if the carbs are out of sync,will it cause it to do this?Ive heard all the horror stories about the stators going out on these bikes as well,and am worried that it may be a charging issue as well.And lastly,the fuel pump on this bike,seems to only generate a very light pulse,about one every second,...is this normal as well??Any help would be greatly appreciated.
 

·
Registered
Joined
·
13 Posts
Just A Thought, But Could The Floats On Two Carbs Be Sticking ? Could Be That The Neddle Valves Which Are Controled By The Floats Are Not Letting Fuel Into The Carbs, Or The Delivery Jets In The Carbs Are Plug'd, Has The Bike Been Sitting A Long Time. Don't Know If These Carbs Have A Drain On Them That You Can Get To Or Not But This Might Be Something You Could Look At, Good Luck And Let Us Know What You Find,,,bill In Alaska
 

·
Super Moderator
Joined
·
15,240 Posts
floats or jets like nutcrackergoldwing said.were the carbs cleaned? float out of adjustment
 

·
Super Moderator
Joined
·
9,856 Posts
Bob, welcome to the forum. Sorry your first post is a problem, but don't worry, folks on here are pretty knowlegable about fixing Wings (unlike me) and will help. Enjoy the forum and ride safe.
 

·
Registered
Joined
·
151 Posts
hi bobby, when you had the carbs apart did you by chance remove the float needle seats from the carb bodys? there is a tiny screen attached to the bottom side that could be blocked an not letting fuel in to those two carbs. also the cross flow hoses could be blocked. carb cleaner an compressed air are your best friend. good luck.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
STILL no LUCK!!

Ok,...i took the carbs back off this bike again today,and checked,and rechecked everything,float height,removed and cleaned jets,blew them out,checked all the vacuum lines,etc.Put everything back together,cranked it,and STILL the same thing.....the left front,and right rear cylinders are not doing anything.I have plenty of fire from the plug wires,so....it HAS to be some kind of fuel delivery problem.So,in a moment of desperation,i took the top of the right rear carb off,removed the diaphram and needle,just to see if it is actually getting any fuel through the jet seat on that carb,cranked it up..and it IS.....WTF?Im at a loss here...it just doesnt make any sense.So,tomorrow,im going to a friends and pick up his vacuum gauges,and sync the carbs,and see if that helps any.If that doesnt work,....then i dont know:confused::confused::confused:
 

·
Registered
Joined
·
151 Posts
hey bobby, have you tried swapping the spark plugs around, known good ones for the cyl not firing? maybe.
 

·
Registered
Joined
·
33 Posts
Let use know how things go. I also have a 84 wing, Mine is in parts right now, but any info I can learn for furture problems will help. Right now I'm replacing the stator. So while I have the engine out I'm cleaning it up and repainting some things.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #9
Finally got it!

Well i finally got her straightened out today.Seems that the last guy that worked on this bike thought it was a good idea to swap the plug wires around!!I started from jumpstreet,and did a compression test,then synced the carbs,but still had the same problem.So i referenced a schematic of the cylinders and their numbers,..and sure enough,..the wires were on wrong!!!Swapped the wires to the apprpriate cylinders,and VIOLA!!...Runs like a freshly petted kitten.The bike runs great now,and has very linear power,and is smooth as silk.Thanks for all the input guys,youre the best!!:D
 
1 - 9 of 9 Posts
Top