Honda Goldwing Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Purchased an older Wing a 1981GL1100. And know that I will enjoy it after I work out a few bugs. Great to be aboard!

I have two problems to resolve. One horn works but wont work with both connected. Did continuity checks and all is Ok.

Second problem! How do you change the rear air pressure alarm bulb in the tach?
 

·
Super Moderator
Joined
·
28,515 Posts
Welcome to the GWOF bernie, We have a good bunch here.

I'm thinking bad ground on the horn situation. Take all the wires off of horns clean them good & make sure connections are tight.

Item 2 can't offer a solution but we have some 1100 guys here I'm sure one of them will jump in & help you out.

Good luck with the Bike & ride safe.
 

·
Super Moderator
Joined
·
15,124 Posts
hello bernie,welcome to GWOF
 

·
Administrator
Joined
·
25,901 Posts
Welcome Bernie! ditto on the horn, but the light I am not sure either. I never owned an 1100 but did have a couple Hondas oc the same vintage, there could be access on the back of the tach assembly. I can't access the manuals from home to be certain, sorry.
 

·
Super Moderator
Joined
·
9,856 Posts
Welcome to the GWOF from Pennsylvania.
 

·
Premium Member
Joined
·
643 Posts
Welcome from Central Washington. Glad to have you join us. Lots of good info here.
 

·
Premium Member
Joined
·
11,012 Posts
Welcome to the forum from Down Under. I love to make my old iron to look almost new. Then the fun begins with riding it so others can enjoy it . And you will find that they will. Eric
 

·
Registered
Joined
·
6,730 Posts
Welcome to the forum.
 

·
Premium Member
Joined
·
7,557 Posts
Hey Bernie, you've got to get that bad boy to the Black Canyons of the Gunnison for some canyon carving. Got to do that 3 years ago on my Burgman 650 and what a hoot. Rode from there up to Walden and got into a storm storm. Man you've got some great places to ride.
 

·
Super Moderator
Joined
·
11,950 Posts
Hello and welcome to the forum.


When both horns are connected does it dim the lights when activated?
 

·
Premium Member
Joined
·
17,042 Posts
Welcome to the GWOF bernie, We have a good bunch here.

I'm thinking bad ground on the horn situation. Take all the wires off of horns clean them good & make sure connections are tight.

Item 2 can't offer a solution but we have some 1100 guys here I'm sure one of them will jump in & help you out.

Good luck with the Bike & ride safe.
Like the Fossil said the horns a most likely a ground issue. The light thing if it's anything like the 1500, the windsheild has to come off to get to the screws to remove the dash cover.
 
1 - 12 of 12 Posts
Top