Honda Goldwing Forum banner
Status
Not open for further replies.
1 - 12 of 12 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter · #1 ·
Hello, I am a new member and a new owner of the Red 2012 Gold Wing. Unfortunately, I'm posting about a problem; the GPS has an SD CARD ERROR. I cannot find a way to clear it (yes, I have been reading the manual:)). It just stays there and blocks any function that goes through or displays on the Nav screen; unless someone else has had and fixed this problem, it looks like a trip back to the dealer on Monday. Managed 55 miles before this showed up. Other than that it is a beautiful bike and rides very well.

WeldNut
 

·
Registered
Joined
·
47 Posts
Welcome to the forum from Arkansas and there are many knowledgeable members up here and I'm sure someone will anwser your question about your problem. I can't because I'm new to Goldwings myself buying a 1994 GL 1500 Trike used last week.
 

·
Super Moderator
Joined
·
9,992 Posts
Congrats on your new (really new) Wing and welcome to the forum. Can't help with the Nav, since I have a Garmin add-on on my base Wing. Some guys stayed away from previous years Wings with the Nav built in because of Nav issues. I thought that was corrected on the 2012 models. Not a lot of guys on here with 2012's yet, but I'm sure someone will be commenting soon. Good luck and ride safe...
 

·
Premium Member
Joined
·
24,117 Posts
May be bad..... but, if you pull the SD card out always clean the contacts on both the card and reader side with a bit of denatured alcohol or contact spray cleaner. Many circuit problems are a result of a " failure to communicate ".
 

·
Premium Member
Joined
·
24,646 Posts
Welcome aboard Weldnut. Lots of riders (me included) have been former HD owners at some time past (some still are). All that really matters is that you ride, not what. Enjoy that new bike. I've looked at the online manual and the trouble shooting guide for the navi seems to be the same as my '09 so I don't really have anyting to add. If I get a chance to speak with one of my tech reps I'll pick his brain and see if there is anything he can offer.
 

·
Administrator
Joined
·
28,997 Posts
Keep working on it Weldnut. You don't need to be that small. Nice ride you've got there (and it's red too).
 

·
Premium Member
Joined
·
1,129 Posts
Welcome to the forum from Texas, Weldnut. Good looking machine.
 

·
Administrator
Joined
·
28,997 Posts
Now you're getting closer.

PM sent
 

·
Super Moderator
Joined
·
12,268 Posts
Welcome to the forum.

You probably corrected the "problem" by just removing and reinstalling the card. Many times on that type of connector it can be just a minute piece of debris that can cause an issue.

Oh, by the way, nice looking bike. :)
 

·
Premium Member
Joined
·
8,002 Posts
Welcome to the GWOF and congrats on the new Wing with the fastest color!

That's some will you've got there!:D
 
1 - 12 of 12 Posts
Status
Not open for further replies.
Top