Honda Goldwing Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
Just bought a mint '75 goldwing that just needs one small repair. The pedal for the rear brake seems to be locked up, I can move it but only with a lot of force. Caliper seems fine as when the pedal is up it spins freely and when down it locks down. What could be the problem with the pedal and how do I go about fixing it without tearing the whole bike apart? And one stupid question, how do I check the engine oil level and where is the oil drain plug so I can drain it to change the oil. What is factory spec for oil capacity? I thank you all very much for any advice you can provide on these few items. Thanks Again, Mike
 

·
Registered
Joined
·
87 Posts
First, welcome to the group. I can't really answer your questions but I would suggest you go here as quickly as possible and get any documentation you may need while it's still available.

Best of luck,
Hoss
 

·
Super Moderator
Joined
·
15,235 Posts
hello and welcome to GWOF 75blackwing, there is a sight glass on the right side of the motor ( look around and below where your foot is on the brake pedal ). under the glass is a screw driver slot which works the wiper. 4 qts of 10w 40
 

·
Premium Member
Joined
·
161 Posts
Make sure that the oil that you use is rated for motorcycles and that there are no added "friction reducers" in the oil. The engine, transmission and the wet clutch share the same oil and if the improper oil is used the clutch can slip. I would look for some binding in the linkage of the rear brake or to a bad master cyclinder.
 

·
Super Moderator
Joined
·
15,235 Posts
under the engine about in the middle if i remember right
 

·
Registered
Joined
·
55 Posts
The pedal is locking up because of rust on the pivot on the frame,spray some P B Blaster or other lube on it and work up and down by hand till it is loose. The oil drain bolt is in the front if the engine by the filter housing,it is 17mm. Don't get it mixed up with the coolent drain which is more to the left and is 14mm.detdrbuzzard the 75 dose not have the wiper, at least the two I have dose not (suprized me whed I first looked) the 79 I have dose,dont know when it was added.
 

·
Premium Member
Joined
·
432 Posts
Welcome

Hello and welcome to the site. You will get thoughtful answers here. Enjoy your ride!
 

·
Registered
Joined
·
13 Posts
Discussion Starter #9
The pedal is locking up because of rust on the pivot on the frame,spray some P B Blaster or other lube on it and work up and down by hand till it is loose. The oil drain bolt is in the front if the engine by the filter housing,it is 17mm. Don't get it mixed up with the coolent drain which is more to the left and is 14mm.detdrbuzzard the 75 dose not have the wiper, at least the two I have dose not (suprized me whed I first looked) the 79 I have dose,dont know when it was added.
Just looked at this post today, and you were absolutely correct! I dismounted the master cylinder to rule out any problems with it and the pedal was still stiff. After about a half can of wd-40 and an hour of working the pedal back and forth it finally came off the pivot mount. Cleaned the corrosion on the mount with steel wool until it was as smooth as new, applied a thin layer of lithium grease, reassembled and she's as good as new. Thank you all for your help!!
 
1 - 9 of 9 Posts
Top