Honda Goldwing Forum banner
Status
Not open for further replies.
1 - 20 of 22 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
Hi everyone - I live in the UK and have a GL 1500 which has been converted into a trike with a Jaguar back end.
Can anyone help with a problem please?
The turn indicators have just stopped working - the hazards work and all the bulbs light up but not the turn indicators.
I can hear the relay clicking away somewhere and have sprayed WD40 into the switch but no luck.
Would appreciate any help.
Regards
DOC
 

·
Administrator
Joined
·
29,002 Posts
Welcome to the GWOF. 1st you want to use an Electrical Contact spray not WD40. WD leaves a residue which will further gum up the switch. The Electrical spray which most of use can be picked up at Radio Shack (not sure you have them). Also then you can spray with a Compressed air that you would use on a computer that will clean things up nicely. It could be that the relay has a bad contact which is causing your issue.

Good Luck.
 

·
Premium Member
Joined
·
24,643 Posts
Welcome aboard. If your hazard signal works, your blinker/flasher is stil working, and your bulbs are fine; but there might be a relay somewhere else in the system that is troublesome. Ditto on what fossil said about the contact cleaner and air can. Hopefully one of our more electrically driven members sees this and responds with any other ideas.
 

·
Premium Member
Joined
·
16,742 Posts
Ist Question, is this a new to you trike. ??
2nd Question, if it's new to you did the turn signal work when you got it ??.

If not I'm wondering if that circuit was missed in the conversion from two wheel to trike.

On the 93 the current is drawn from ground through the selected lights, left or right
then through the switch to the breaker contacts in the relay, which then makes and brakes creating the blinking of the selected lights.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #5 ·
Blinker problem

Thanks for your responses.
I have had this trike for a few months now and up to this week the blinkers have been working fine.
I have tried swapping the two relays under the seat - one is for the blinkers and the other for the hazards I think. Hazards still work with either relay but no joy with the blinkers. Blinker warning lights on dash are out too but worked before.
I have removed the trunk and checked every light connection in that area.
Now I am stuck.
Doc
 

·
Super Moderator
Joined
·
15,160 Posts
helo doc41, welcome to GWOF
 

·
Premium Member
Joined
·
16,742 Posts
Ok just so I'm understanding this. When you activate the left or right turn you can hear the relay clicking, but don't get any turn indication. Is that right ?

Trying to work this on on the circuit schematic.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #9 ·
Yes - clicking comes from the relay under the seat. When you activate the hazard switch all the lights flash including the dash warning lights.
 

·
Premium Member
Joined
·
16,742 Posts
Althought it's not acting the same, I had a problem a few years back on my 93. That when a turn signal was turned on they all would flash dimmly. When the brakes were applied both dash turn indicators would come on dimmly. I found a faulty ground wire located under the seat on the left side of the bike it's big connector . The wire was located in the top right side corner of the connector. I finally installed a jumper around those pins. A bad ground connector can make circuits act weird.
The current flow for the click you are hearing should be being drawn through the lights. I suppose is there is a dirty connector there might be enough current to make the relay click but not enought to light the lights.
I'll study the schematic somemore.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #11 ·
One other question - both the front indicator lights come on with the other lights and I assume flash when required - is that normal for this bike?
Regards
Doc
 

·
Super Moderator
Joined
·
7,608 Posts
The turn signal relay blue with black tracer wire connects to the dark green of the hazard relay, make sure they are still connected.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #14 ·
Blinker problem

Thanks Trike Lady - each relay has 3 wires but disappear into the loom.
White with green stripe on turn relay is live.
Green on hazard relay is live
when ignition on.
Turn relay clicks quite fast when switch is pushed.
Have removed trunk and checking all connections I find.
Regards
Doc
 

·
Super Moderator
Joined
·
12,270 Posts
Is there a trailer hitch connector on it?
 

·
Premium Member
Joined
·
16,742 Posts
Besides that connector under the passengers seat on the left side there is a white 4 pin connector behind the left front side of the fairing on a bracket, probably right above the vent on the left side. You'd have to remove that panel to get to it.

If you need a How To, to get it off let me know.
 

·
Premium Member
Joined
·
16,742 Posts
Thanks Trike Lady - each relay has 3 wires but disappear into the loom.
White with green stripe on turn relay is live.
Green on hazard relay is live
when ignition on.
Turn relay clicks quite fast when switch is pushed.
Have removed trunk and checking all connections I find.
Regards
Doc
Have you checked that large white plug/connector under the passengers seat on the left side of the bike. Check the wire in the upper right corner, I believe it is gray. A rapid clicking is usually the sign of a bad ground.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #18 ·
Checked BOTH multipin connectors under the seat - all seams OK
Have noticed that when either right or left turn is selected the appropriate turn lamp goes out. Is that significant?
Regards
Doc
 

·
Super Moderator
Joined
·
7,608 Posts
By chance does the trike have a turn signal cancel controller?
 

·
Premium Member
Joined
·
16,742 Posts
Do you have an ohm meter.
Check the resistence in the connector ( under the passenger seat left side) green wire upper right corner, it should be zero ohms.
Or you can make a short jumper and try shorting around the connector on the green wire.
 
1 - 20 of 22 Posts
Status
Not open for further replies.
Top