Honda Goldwing Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi everyone,
New to this forum and just bought this bike, so thanks everyone being here. The bike is a 1987 interstate 1200 and when it’s cold you put it in neutral the green light comes on and the bike starts up, but when it gets hot the green light won’t come on and the bike won’t start, after 20 min. or so, the light comes on and the bike starts. I assume it’s a bad switch. I called my local dealer and the switch is no longer available.
Question, can the switch be fixed or can I just wire it to be on all the time? I’m a very experienced rider and am not worried about starting it in gear, or can I find the switch somewhere else.
Also, where is this switch located.
Thanks!
 

·
Registered
Joined
·
151 Posts
hi moto, your neutral switch is located in the lower front engine case cover, the same cover that your oil filter screws into. the wire harness runs out the top of the cover to the left front corner of the fuel tank cover. the wire your looking for is green w/red stripe. be careful about jumping the wire to ground as the GW will start all the time. good luck.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
hey, thanks, do you have to remove the cover to get to the switch. from looking at it, it looks like a pretty major job?? I'm I correct?
thanks 2580
 

·
Registered
Joined
·
151 Posts
hi moto, it is a minor job. you must remove the oil and coolant first, than remove the cover. you will need a cover gasket and the 2 o-rings along with a neutral switch. not to spend any more of your money on parts but you will also be looking at the water pump, a great time to pop in a new one if you have 50,000 miles or more on it. good luck
 

·
Registered
Joined
·
129 Posts
Since the switch is already bad you might want to try this method:
Disconnect the switch and connect it to 12V for just a 1-1.5 seconds. The short might burn out the carbon deposit that's causing the problem.
 
1 - 5 of 5 Posts
Top