Honda Goldwing Forum banner

1 - 3 of 3 Posts

·
Premium Member
Joined
·
2 Posts
Discussion Starter #1
I recently purchased a 1997 Honda Goldwing GL 1500 SE, 6 days ago. It has 64,000 miles and was told there was nothing wrong with it. Talked with the seller and he didn't have any problems. First three days of riding I had no issues but the last three times I have riden it it has died on me. I get about two miles down the road and when I am coasting to a stop it dies. The first time, I tried to restart and it was dead. I removed my battery cover and found the positive connector loose. Tigthened it, jump started the bike and road the rest of the day with no problems. The second time, I had gone about two miles and was coasting to a stop and it died, jump started and ran good the rest of the day. This morning, went about two miles and it died while I was coasting to a stop, I did a clutch release and it did start but as soon as I pulled the clutch in to stop it died. Pushed the bike to the side of the road and it was dead. I waited about 5 minutes and tried the starter and it turned over slowly. So I wait an additional 5 minutes and the bike started. I road the rest of the way to work with no isuues. Parked my bike and it turns over with no probems. I have a thought but would like to hear from others. Thanks for your help in advance.
 

·
Premium Member
Joined
·
2 Posts
Discussion Starter #3
Thanks

Thanks for the advice, I was leaning toward the battery myself. Got a hold of the previous owner and he doesn't know the last time the battery was changed. I'm going to the shop this afternoon.
 
1 - 3 of 3 Posts
Top