Honda Goldwing Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
My father has a 1993 Aspencade that needed a jump start a few months ago and after doing so his gas gage, engine temp gage, and overdrive light quit working. the car that he rec'd a jump from was not running. He said he checked all his fuses and they were fine. otherwise the bike runs just fine.

could the jump start cause a relay to burn up?? and if so which one??

thank you
 

·
Registered
Joined
·
690 Posts
... Howdy ... Yes The Jump Start Probably Caused The Problem ... The Car Battery Has Much More Amps Than A Motorcycle Battery And Will Surge The Electrical System On A Bike ... Not Only Will It Short Relays But Will Also Fry Circuit Boards ... So Start Checking The Relays And Possible Hidden Fuses ... I Don't Have The Perfect Answer For Jumping Off A Car Batt. Just Use Care Doing So ... Get A Multimeter And Start Checking The Relays ...happy Trails ...
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
thanks Ron. I'll check everything again and smell the relays for a distinct burnt smell.

thanks again
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
just a quick confusing update: we checked the fuses and found a bad one. fuse #8 and the panel says "tail meter position" 15A fuse.
we replaced the fuse and it popped right away.

according to the manula this is for relay #8. unfortunately we only have a clymer manual. doe anyone have any ideas???:confused:
 
1 - 4 of 4 Posts
Top