Honda Goldwing Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
90 Posts
Discussion Starter #1
The left saddle bag 'Open' indicator on my 2002 GL1800 keeps blinking although the case is securely closed. Both left and right saddle bag indicators have always been a bit finicky and often required that I give a good tap on the side cases when closed to get rid of the indicator but this time there is nothing I can do to get rid of it. Is there any easy way to deactivate the indicator?
 

·
Premium Member
Joined
·
991 Posts
You can disconnect the connector in each bag. If the sensor is grounded than the bike thinks the lid is open. If you remove the 8 screws holding the the latch covers on you will see the connector going to the two switches. Just disconnect it and your done. But I would try and find the problem. My guess is the latches or the switches need to be adjusted.
 

·
Registered
Joined
·
7 Posts
The left saddle bag 'Open' indicator on my 2002 GL1800 keeps blinking although the case is securely closed. Both left and right saddle bag indicators have always been a bit finicky and often required that I give a good tap on the side cases when closed to get rid of the indicator but this time there is nothing I can do to get rid of it. Is there any easy way to deactivate the indicator?


My 2002 does the same thing. I close the hatches but sometimes get an indicator they are still open. I tap it and it stops. Never had it stay on. I would agree that it probably needs to be adjusted. Sorry this was really no help.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
90 Posts
Discussion Starter #5
Thanks folks. I will try to adjust, spray with contact cleaner and if it does not work I will disconnect.
 

·
Registered
Joined
·
12 Posts
My 02 did the same thing too. I just did a minor adjustment on the switch, ( 1/4 turn to push switch out a bit ). It stopped, and 3 yrs later, no lite flashing.
 

·
Administrator
Joined
·
25,969 Posts
Let us know how it pans out...
 

·
Registered
Joined
·
90 Posts
Discussion Starter #8
I opened the latch cover of the left side case and tried to adjust the switch to no avail so I disconnected the wire and no more 'open' indicator.
 
1 - 8 of 8 Posts
Top