Honda Goldwing Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I have a 1998 Honda Goldwing 1500 that has been triked. About 1 year ago, 4 things stoped working; The fuel gauge, the temp gauge, the overdrive light, and reverse. After checking everything, I had to take it into the shop. What they ended up doing, was to replace the ignition switch. This solved the problem although they wern't sure why? It has happened again and I could use some input from Gold Wing owners! Any help would be greatly appreciated. I am reluctant to bring it into the shop where they will apply a "lets try this" approach. Thanks, jim305
 

·
Administrator
Joined
·
15,283 Posts
There are many here who should be helpful. Trike Lady comes to mind....
 

·
Super Moderator
Joined
·
15,159 Posts
hello jim, welcome to GWOF. maybe the contacts for the switch are just dirty and need to be cleaned or is not plugged in completely
 

·
Super Moderator
Joined
·
7,602 Posts
Hello and welcome to the forum.
For the gauges and lights
Replace fuse#8
Test relay#3
 

·
Premium Member
Joined
·
16,742 Posts
OK ; the gages aren't working and the reverse and OD light.
Check your tail lights also. To me it sounds like either fuse 8 is opened or Relay #3 has quit working. All that stuff is powered through fuse 8 and relay 3.
If the fuse is blown there could be other issues.
You can swap out relay 3 and the air pump relay #5. to see if that is the problem. Relay number has been known to have isses after it ages a bit.
 

·
Premium Member
Joined
·
24,647 Posts
Welcome Jim, hope the ideas solve your issue. Keep us posted.
 

·
Premium Member
Joined
·
6,711 Posts
Hi Jim & welcome to the forum......

Mark
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #9 ·
You all got it right!! Thanks a lot! It was the #3 relay - but it tested good - so I was confused, but Ron Robertson said to swap out #5 and plug it into #3 and it worked! Go figure. Thanks again. Jim305
 
1 - 10 of 10 Posts
Top