Honda Goldwing Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
515 Posts
Discussion Starter #1
OK, experiencing my first issue with the new wing. After a 391 weekend ride and a washing, I noticed this morning that the idle rpm is staying high during my ride to work. This afternoon before returning home, started the bike and after a few moments the idle came down to what seemed normal, first crack of the throttle back up it went. After getting home, decided to disconnect the battery and reset the computer, same result. Any thoughts?:confused: Going to try to get it into the shop tomorrow and see what they say. Will pass along what I learn.
 

·
Premium Member
Joined
·
23,767 Posts
Well it's comforting to know the " old canard " idle issue is still alive and well. No thoughts here, Whacker. Mine went away on its own but that was a year ago and about at 10.000 miles.
 

·
Premium Member
Joined
·
7,205 Posts
I have noticed a similar issue in the last few days. Its on and off now.
 

·
Registered
Joined
·
515 Posts
Discussion Starter #4
Update...dropped the bike off yesterday and picked it up this afternoon. The official repair was to re-initialize the idle control valve. No explanation on how it happened, it is possible it may have corrected itself. My disconnecting the battery was not an officially recognized way to complete the process, it's a computer thing! Needless to say she's back to a purr at idle rather than a growl.
 

·
Super Moderator
Joined
·
9,845 Posts
Just wondering, when you say "high idle", how high was it??
 

·
Registered
Joined
·
515 Posts
Discussion Starter #6
TWW, of course RPM guage isn't that precise, but +1k, maybe 1100-1200, I could do 20mph without any throttle.
 

·
Super Moderator
Joined
·
9,845 Posts
TWW, of course RPM guage isn't that precise, but +1k, maybe 1100-1200, I could do 20mph without any throttle.
Okay, thanks for the info. My 09 idle is about 800 which I think is right on.
 

·
Registered
Joined
·
19 Posts
All you have to do is to start the 1800 let it idle until the fan kicks on--then turn off for 30 seconds. The chip will reset the idle
 

·
Registered
Joined
·
515 Posts
Discussion Starter #11
Thanks Laen for the info, if it happens again I'll give it a try. Funny thing is that I actually did that on Sunday after washing the bike from the Saturday ride. perhaps somewhere in that process I may have used the throttle, when I spoke to the tech yesterday, he stressed NOT to touch the throttle during the reset process. On a side note, I was REALLY surprised at how much air is moved by the fans when they came on, as mentioned I had washed the bike, there were water droplets up to 4 feet in front of the bike after running and I could feel air movement even farther out.
 

·
Registered
Joined
·
7 Posts
Whacker you said the water shot out four feet in front of the bike. Do the fans run backwards when they come on? I have never felt mine come on.
Seems like a good idea sucks all the bugs out of the radiator.
 

·
Administrator
Joined
·
26,270 Posts
I spoke with several dealers and 3 of the Honda Canada reps about this exact thing. Only 3 dealers had any of their customers with the idle complaint, all said the reset worked for them. The reps also agreed and they did say they checked several units at the tech centre (only one had the idle issue) and the reset worked there for them too. No other info from above was available.
 

·
Registered
Joined
·
515 Posts
Discussion Starter #14
Seems weird ProX, but that is how it works. Natural air flow while riding cools the radiators, but when below speed, the fans flow the air backwards from the sides out the front. Kinda makes sense, there is a ton of heat that comes off, even when riding, and I understand somewhere during the years the radiators were increased in size.
 

·
Registered
Joined
·
515 Posts
Discussion Starter #15
Budoka, don't suppose they had any idea how it happens?? 5100mi on the bike to date, weird to just have it show up. My tech had to call Mother Honda for the fix, they advised that if the idle valve reset didn't work then to do the main computer. Curious if it was me or the bike...if me what do I need to do to avoid it again. Thanks
 

·
Premium Member
Joined
·
7,205 Posts
A little clarification please....My wing at startup idle is at about 1200. At stops its at 850. Do I need to do the reset? If yes, I start it and let it idle until fans come on, then turn it off for 30 seconds.....Then do I need to start it back up and check the idle?
 

·
Registered
Joined
·
515 Posts
Discussion Starter #17
If your warmed up idle is 800, I'd say you are fine. My problem was the idle was staying at 1200 even after riding 30 mi. Now after reset, idle is 7-800.
 

·
Registered
Joined
·
5,095 Posts
2007 specs call for 700 +/_ 70 rpm for idle. Can't imagine any difference between year models. Yes, goes to around 1100 at start up and drops to idle range. Normal operation as I see it.
 
1 - 18 of 18 Posts
Top