Honda Goldwing Forum banner

1 - 20 of 26 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
My first 2012 Gold wing Audio. 19000 miles. Have had many many bikes before and have to say love the way this rides. Have a few issues like handle bar shake and the cruise is not working so any ideas would be great.
Thanks for letting my join.
 

·
Premium Member
Joined
·
1,054 Posts
Need more info . When do the handle bar shake ? If it at around 40mph it is a known issue with some but not all gl1800s before 2018. As far as the cruise need more info.
 
  • Like
Reactions: Blazerkane60

·
Registered
Joined
·
1,724 Posts
Welcome aboard! Good luck with fixing the few issues - lots of knowledge here, I'm sure you'll get it sorted.

Not sure about your specific year or problem, but handlebar shake is sometimes the result of front wheel wear, at least it was for me on my '06, and some others I've read about. Maybe time for new skins?
 

·
Super Moderator
Joined
·
14,215 Posts
Welcome to you from Mississippi. If the bar shake happens while decelerating, then it may be a sign of your front tires cupping. Mine starts that when they get pretty worn, and then clears up with a new set of tires. But others may point you to other causes. If the cruise button isn't working a blast with an electronic cleaner while pushing the button repeatedly may clear it up.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #6
Need more info . When do the handle bar shake ? If it at around 40mph it is a known issue with some but not all gl1800s before 2018. As far as the cruise need more info.
Well the cruise light comes on the dash but will not engage. I tried some suggestions that I found like making sure the brake handle and clutch are all the way out. But still will not engage. Have not gotten into the switches yet. So any ideas much appreciated.
 

·
Super Moderator
Joined
·
9,668 Posts
Welcome from Ne Pa to the GWOF. I see you are already getting some good advice on your issues. Enjoy the forum and ride safe..
 
  • Like
Reactions: Blazerkane60

·
Super Moderator
Joined
·
11,476 Posts
Hello and welcome to the forum.

Good advice already given on cleaning the switches, all of them.
 
  • Like
Reactions: Blazerkane60

·
Registered
Joined
·
122 Posts
Welcome to the forum, Where are you from.

I see you have already searched technical forum for your issues.

What do the tire looks like? What air pressure? I like the front on the higher side (40psi rather than 36) to help with wobble, reduce cupping and improve life mileage. That said, I'm thinking two new tires are in your future. Perhaps a check of the torque on the steering stem bearings. A fork brace can correct the wobble as well.

The GL1800 is not as prone to the lever switches acting up. I would concentrate on the actual SET/COAST and RESUME/ACCEL thumb switches first, particularly if they have rarely ever been used.
 
  • Like
Reactions: Blazerkane60

·
Registered
Joined
·
10 Posts
Discussion Starter #12
Need more info . When do the handle bar shake ? If it at around 40mph it is a known issue with some but not all gl1800s before 2018. As far as the cruise need more info.
Dash light comes of for cruise but won't hold speed when trying to set.
 

·
Premium Member
Joined
·
1,054 Posts
So when you try to set the cruise comtrol at speeds over 40 mph the cruise light and the set light are on . Does the set light stay on , sorry I don't have my bike here to look at , or does it go out after you release the set button ?
Also are both the brake switches open ? The one at the handlebars and the one at the foot peddle .
 

·
Registered
Joined
·
10 Posts
Discussion Starter #14
So when you try to set the cruise comtrol at speeds over 40 mph the cruise light and the set light are on . Does the set light stay on , sorry I don't have my bike here to look at , or does it go out after you release the set button ?
Also are both the brake switches open ? The one at the handlebars and the one at the foot peddle .
Well good question on the switches. The Cruise light comes on but the Set does not. And as far as the switches being open...I will have to get the meter out and check. Good point.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #15
Welcome to you from Mississippi. If the bar shake happens while decelerating, then it may be a sign of your front tires cupping. Mine starts that when they get pretty worn, and then clears up with a new set of tires. But others may point you to other causes. If the cruise button isn't working a blast with an electronic cleaner while pushing the button repeatedly may clear it up.
What tires do you run? I used bridgestone Battleax on my concours 1400.
 

·
Premium Member
Joined
·
1,054 Posts
Well good question on the switches. The Cruise light comes on but the Set does not. And as far as the switches being open...I will have to get the meter out and check. Good point.

No need for the meter. Just step on the brake pedal and see if the brake lights come on . If no change than that may be your problem. Do the same with the brake lever .
 

·
Registered
Joined
·
10 Posts
Discussion Starter #17
No need for the meter. Just step on the brake pedal and see if the brake lights come on . If no change than that may be your problem. Do the same with the brake lever .
As far as I know my brake lights work. Will verify. Some one mentioned the set switches...the cruise light comes on the dash....but not set light...so the button acc. and decel could be bad or dirty.
 

·
Registered
Joined
·
2,274 Posts
Welcome from the northern tier of PA. I agree with Bob on the 2012 and we have the fastest color. Good luck with the cruise and shake issues. Sounds like you are getting good advice. Enjoy the forum and ride safe.
 
  • Like
Reactions: Blazerkane60

·
Registered
Joined
·
1,278 Posts
don't forget........ not just the brake switches involved front and rear but also the clutch lever, there is a switch in the clutch lever as well that deactivates the cruise and it can also be deactivated by rolling the throttle closed (you will fill a click)
 
  • Like
Reactions: Blazerkane60

·
Super Moderator
Joined
·
14,215 Posts
What tires do you run? I used bridgestone Battleax on my concours 1400.
I've been running the Bridgestone tires that are made for the Wing. In the past I've also had good luck with Dunlop Elite 3. Ran one set of Dulop Elite 4 that was okay, but the Bridgestone is less expensive. They just don't last as many miles as the Dunlops.
 
1 - 20 of 26 Posts
Top