Honda Goldwing Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I have a 1983 Aspencade. I get no sound from my radio,CB, & Tape Deck. Everything goes on as it shows up on the radio indicators. The switches on the handle bar (the mute & station selector) do not seem to be working. The tape deck works as I can hear the tape going around. I can change the station manually with buttons on the radio.
I have had the switch box open and tried jumping across the terminals with with a wire but still no sound and the stations do not advance.

Can anybody suggest what the problem might be?
 

·
Registered
Joined
·
19 Posts
Pathfinder, I have a 1985, my problem is very simular.My raido turnes on changes channel you can see stero light on but no sound out the speakers. I have some one looking at it. I will let you know what I find out. Doug
 

·
Registered
Joined
·
2,835 Posts
Is it set for helmet speakers and not outside speakers?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
Thanks Smutly

thanks for the prompt reply. I eagerly await the outcome of your repair and the advice you could give me.
 

·
Registered
Joined
·
31 Posts
HI Joe,
How do I switch from Helmet to speakers?
Simply push the button you wish to use. Meaning if you want to listen to the Audio (bikes radio) push that button once you will see in the dash the symbol change from one to the other.

That is if your system is working properly. I just had to install a new amplifier in my Goldwing. Cost with labor and tax. $1072.00

Paid that today.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #7
Thanks for the info. For that price I guess I'll just have to listen to my Ipod Through my Bluetooth Hearing aids.
 
1 - 9 of 9 Posts
Top