Honda Goldwing Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I have had my 1985 gl1200 Ltd in the shop for repairs for past 2 months on charging issues..The bike when cold charges a 14.3 and then as it warms up it drops down to 12 or below..The shop has put a new battery in bike..a new honda stator,and a new regulator/rectifier and still doing same thing when the bike is warm..The shop has checked out some of the wiring and now is at a loss of what to look for...Anyone have any ideas on where to go from here?..Any help I can pass along would be greatly appreciated,as the summer riding weather will be gone before I get a chance for a ride...Thanks to all...A new Goldwing rider hoping to ride again.
 

·
Registered
Joined
·
691 Posts
Doug
Are you reading the voltage on a good multimeter? Check all batt cables and wireing for tightness and corrosion. I am sure that when you find the problem it will be something simple. 14.3 is a good volltage while re charging the batt after starting. After the charge is replentished the voltage should drop. This is the regulater doing its job. You might connect a volt meter to the batt, then start the bike. After the voltage drops place a load on the system. I dont remember when the headlight being on when the bike started. If yours arn't then just turn on the lights. If they are on all the time hook a 12v drop light th the batt with the light switch off. Switch on the light and watch the volt meter. The voltage should increase a bit. If it does you may not have a problen at all. Ride the bike for a while ans see if the batt stays charged.
 

·
Registered
Joined
·
151 Posts
hi doug. if your capable of checking your charging system with a good meter send me a PM an I will walk you through a thorough system ck. It sounds like your dealer has sold you every part they could.
 
1 - 4 of 4 Posts
Top