Honda Goldwing Forum banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi, To start we were running low on fuel were in the middle of nowhere and had to buy midgrade fuel and the bike started to act a little funny. So we used up the fuel, put on a new inline fuel filter, changed the oil and oil filter. Was still running strange. As you go along all of a sudden it acts like all 6 cylinders kick in and is a little sluggish on takeoff. Then we changed the air filter, spark plugs and more fuel and it is still doing the same thing. Any ideas as to where to go from here? Could it be the coil or something else? Any help would be greatly appreciated. Thank You, April <><
 

·
Registered
Joined
·
129 Posts
If it started right after you changed fuels I would be a little suspect of that. Was the fuel an Ethanol fuel? That should be used in flex vehicles only. I say that because I'm a f**king idiot! It may not run right till all traces of it are gone.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Hey Canuck623,
Thank You for your response. We are not sure if it was E. fuel or not we will have
to call them and ask. If it was how do you suggest that we delete all traces.
Thank You,
April <><
 

·
Registered
Joined
·
129 Posts
Best bet is to go to your local parts store and get a fuel system cleaner. I know you don't have fuel injection but they work very well at getting any bad fuel out of the system and cleaning it up.
 

·
Super Moderator
Joined
·
15,261 Posts
sounds like you just got bad gas that time. when i first got my wing i wasn't sure what grade gas to use so i tried them all one by one. i tried premium first then mid grade and the bike started running like i needed a tuneup. it wouldn't idle. i was all prepaired to do a tuneup over the weekend. but needed gas to make it through the week so i filledup with premium and before i could make the two miles from the gas station home the wing was running better and thats when i realized i had bad gas. i never did use anything to clean the system just good gas
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top