Honda Goldwing Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
My 1984 Apencade has Hella driving lights mounted on a light bar under the front fairing. There is only one wire running to each of these lights. Is this the hot wire and if so how are these lights grounded. I cannot get them to work. I rewired everything an installed an inline fuse, but they will not work. The fuse does not blow, so apparently there is no short. Is there a wiring diagram available? Thanks.
 

·
Super Moderator
Joined
·
15,177 Posts
with the engine at an idle there most likly isnt enough power from the battery to turn the driving lights on, have you tried the driving lights while riding
 

·
Super Moderator
Joined
·
12,288 Posts
Check the bulbs with a meter, they might be burned out.
 

·
Premium Member
Joined
·
572 Posts
Here is a wiring diagram for the lights...
 

Attachments

·
Registered
Joined
·
671 Posts
With a test meter or a 12 volt test light check for power at both lights if you have power make sure your lights are grounded to the light bar and the light bar is grounded to bike. you can check for a ground with a meter or test light by reversing the leads. as others have said keep it simple and check the bulbs also as they may be burnt.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top