Honda Goldwing Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
I have a 2013 with 20k on it. Has run perfectly, regularly serviced per factory recommendations but recently I have 2 occasions where the bike was hard to start. Normally a touch of the starter and it immediately begins to purr. In both cases the bike had been ridden within 3 hours previous and was parked outside in the sun. First occasion a heavy thunderstorm went through. Second occasion warm and 80 degrees. Hitting the starter for long periods results in just the starter running as though no spark. When given full throttle and 4-5 seconds on the starter, bike starts, engine light comes on and bikes runs slightly rough for a minute or two then is normal, light goes off and bike will start back up normally. Any Ideas?
 

·
Super Moderator
Joined
·
11,763 Posts
Could be a sticky injector holding open. I'd start with some injector cleaner.
 
  • Like
Reactions: NREMTP

·
Registered
Joined
·
6,757 Posts
I would put in a half can of Sea Foam before your next fill up. You also might consider the chance that you have gotten some bad gas.
 

·
Registered
Joined
·
125 Posts
I think it’s an intermittent CKP sensor, when you open the throttle, it unloads the engine a little and the starter can spin it faster, this allows for the sensor to put out a little more signal to the ECM. The next time it refuses to start, don’t open the throttle. Keep it in neutral with the side stand down and crank it for more than 10 seconds. It should flash a code with the engine light. If it flashes 1 long and 9 shorts, it’s the CKP sensor and it will need further troubleshooting. Oxidation in its harness connector can cause this a well as a sensor going bad.
 
1 - 6 of 6 Posts
Top