Honda Goldwing Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I had the wing recently painted and took it out for a drive machine just quit while driving, thought it was the battery not so battery is only one year old. Brought it home I have checked all fuses to include the main fuse all good now it will not start or main lights will not work so I wonder what is going on.. Please help here..

Thanks

Art.:confused:
 

·
Super Moderator
Joined
·
11,784 Posts
On some years of Wing, there is a second fuse under the Main Fuse that is under the seat. It has been known to cause the problem you're having.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
On some years of Wing, there is a second fuse under the Main Fuse that is under the seat. It has been known to cause the problem you're having.
I will have to check that out. I had no idea there was another fuse located under the main fuse. All I saw was the mian fuse..Do I have to remove the seat to get to this second fuse you mention? Thanks for the information I will get back with you..

Art.
 

·
Super Moderator
Joined
·
11,784 Posts
Yes, it is under the seat.
 

·
Banned
Joined
·
3,204 Posts


Welcome to the forum from Seattle. Sorry that you are having troubles with your bike.

I highly recommend the GWRRA groups (Goldwing Road Riders Association) to find folks who ride wings in your area. When you attend chapter meetings you will find friendly folks that ride the same motorcycle you do, and like the members of this forum, they know their motorcycle.

You can find a local chapter by going their website
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
I will have to check that out. I had no idea there was another fuse located under the main fuse. All I saw was the mian fuse..Do I have to remove the seat to get to this second fuse you mention? Thanks for the information I will get back with you..

Art.
I just want to say thanks for the information on the fuse & light issues I have had. The Main Fuse under the seat was the culprit to my problems, issue resolved also noted that fuse 15 Amp is the one that runs all your lights was also blown. So thanks for your help I'm back on the road for the Labor Day weekend despite of the forcast for rain on Saturday & Sunday. I hope you all have a great weekend and thanks for your help call me Wing Man.........!
 

·
Premium Member
Joined
·
17,147 Posts
All is well that Ends Well. Welcome to the Forum.
From the Northwest Corner
Ron
 

·
Registered
Joined
·
4 Posts
Discussion Starter #8
All is well that Ends Well. Welcome to the Forum.
From the Northwest Corner
Ron
Thanks Ron, I just hope it stays that way, Labor Day coming up looking forward to riding a little but I tell you it is one hot tamale done here in LA Lower Alabama.... Enjoy your cool weather up in the Northwest been through there once or twice when I was driving an 18 wheeler.....
Take care
 
1 - 8 of 8 Posts
Top