Honda Goldwing Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I have a '99 GL1500 SE. Right speakers don't work. Troubleshooting manual says to set balance to right side to test for sound. I cannot find a switch/control to adjust left/right side balance - only front/rear. Anyone know how to do this, if it can be done. Would appreciate all comments.
 

·
Administrator
Joined
·
26,266 Posts
The balance control is part of the headset/speaker mode controll button. Does the right rear speaker not work as well (I don't think there is a fader control on the unit)? If not, there could be a bad connection at the amplifier. If it does work, it is the front speaker itself or the wiring to it most likely.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Yes, the fader works. It is the right side speakers that are not working. Everything seems to be wired correctly. I will try the headset control and see if I can get the right ones working. Can you tell me how to do that?
 

·
Administrator
Joined
·
26,266 Posts
If all is connected properly, the only thing I can think of is the amp itself. As to checking it, perhaps a radio shop (auto-sound installer) could test it for you. I don't know if there are too many dealers with radio wizards around but you can try.
 

·
Registered
Joined
·
49 Posts
There is no external adjustment for balance on the 1500 Se, only fader. If you plug headset into bike and you have rt speaker then I would check fader wiring. The amp is internal to the radio.
 
1 - 5 of 5 Posts
Top