Honda Goldwing Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
i've had the carbs rebuilt, timing belts and ingnition pulse coil assembly replaced. Had the carbs looked at by a different tech. after the rebuild. Having issues with what seems to be a sticking float like symptom. Very sporadic. Some times works fine, especially when i bring it to a mechanic. Other times it wont get out of its own way. Low power at hwy speeds, sometimes the smell of gas. Poor gas millage. Anyone have these issues out there before?
 

·
Super Moderator
Joined
·
9,853 Posts
Welcome to the forum Floyd from Pa. Sorry your first post is a problem. I'm not really a "wrench" guy, but you can bet someone will chime in here shortly with comments and a possible fix. Hope you get it fixed soon and ride safe..
 

·
Registered
Joined
·
263 Posts
Welcome from Florida Floyd.I join Two Wheel by saying sorry you are starting here with trouble.However,you have come to the right place. When i first joined i read many posts about this issue on 1500's.I hope this takes care of your problem.It sounds like your auto fuel valve is sticking and/or the diaphragm is leaking.From what i have learned here,you can either repair it or eliminate it.Many folks on here have mentioned eliminating it with no adverse effects.So,you could bypass it & see if your problem is solved,then repair it if you wish,or leave it bypassed. Let us know what happens as there are a bunch of us on here who would want to know.Good Luck with it.Ken '94SE Pearl White
 
1 - 3 of 3 Posts
Top