Honda Goldwing Forum banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hello fellow Riders,
I'm having a starting problem. Bike in Neutral, switch on, but when starter button pressed, I only get a click. The battery has a full charge, and I would like to know if the Solenoid is the problem. I've heard that you can check the starter by using Jumper cables. Does anyone know how to do this? Thanks
 

·
Premium Member
Joined
·
24,630 Posts
If you're getting a click there's power going to the system. However it may not be a solid connection, check your grounds and then check the starter.
 

·
Super Moderator
Joined
·
12,272 Posts
You can try jumping across the two heavy wires on the solenoid. That gives direct power to the starter.
 

·
Super Moderator
Joined
·
12,272 Posts
I don't think the original poster still needs our help. He hasn't been on since 10-22-2012!
 

·
Premium Member
Joined
·
7,982 Posts
I have a 1985 gl-1200 will only run if throttle is held all the way open
carbs have been cleaned. possibly bad fuel pump
Cool...a blended thread!

"Carbs have been cleaned" is a subjective term. Cleaned really well? Including removing and cleaning the main jets and slow/idle jets? Floats and pilot screws adjusted to correct specs? I'd suspect the low/idle rpm fuel mix more than the fuel pump......
 

·
Registered
Joined
·
1,767 Posts
I agree with tank^^^
When the fuel pump kicked the bucket on mine, it wouldn't run without the choke on full and once the pump started getting warm it would quit all together. I'm betting on mixture in your case. Maybe a small piece of trash in your idle jets. When you cleaned the carbs did you be sure to resync them?
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top