Honda Goldwing Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hello all, I just purchased an 82 Honda GL 1100 GW today. I got it at a pretty good deal, and its in pretty good shape. Upon getting it home, I noticed something about the clutch. When the engine is off, the clutch is very stiff. When the engine is running, the clutch is loose. There is a large amount of play in the clutch when running, and it is apparent that it is not releasing the clutch hardly (gear clash when putting in gear). I have a service manual forthcoming, but I am curious as to what this could be? I am pretty handy mechanically, and don't doubt that I could fix whatever is wrong. Is this model a manual or hydraulic clutch? Is the clutch needing a cable or throw-out bearing? Also, anything to watch out for in this model? I was told the timing belts were done recently. It has 63,000 miles on it.
 

·
Super Moderator
Joined
·
15,239 Posts
the clutch on an 1100 wing is manual, cable operated. there is an adjustment on both ends of the cable
 

·
Registered
Joined
·
24 Posts
1100 clutch problem

I'd try to adjust clutch cable to a little free play at lever 1/8" or so .
sounds like it is not disengaging all the way... Mine makes a fair amount of noise until i pull in the clutch. It seems to work ok and not slip. something i will tend too Next Winter !
I am just getting my old wing on the road for the season. 24 miles to work this morning. frost on the ground a little. Brrrr. Mind YOU. but it's supposed to start raining again here in the Great north west. I don't mind the cold but the Rain -n- Cold makes it a miserable Ride too work. I,ll get to check out my rain gear.
LB
 
1 - 3 of 3 Posts
Top