Honda Goldwing Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I have a 1984 GW Interstate. I have been having a fuel issue that i think might be associated with the fuel pump. while riding, as i accelerated, it would bog down. release to idle and it seemed fine, but then stalled out. thought it could be block in tank, but gas seems clean that i removed from there. I removed fuel pump and was going to take it into a shop to have it tested, they said it would be better to have the whole bike. I put it back on and hooked it up, but now i have white smoke coming from just under the handle bars. I tried again and actually saw flame appear down there. Quickly turned it off and blew out the flame. I don't know what would cause this that is down there. something electrical must be crossed now. I don't do most of the work for my bike, but thought i could here, anyone know what might have happened, and if i was even looking in the right place for my problem....? thanks

Michael
 

·
Registered
Joined
·
2 Posts
Discussion Starter #2
PS. i did disconnect the plug to the fuel pump and try the power to the bike again and did not see smoke, but not sure if i might have burnt out what ever was creating the smoke in the first place....
 

·
Registered
Joined
·
449 Posts
I'm not a master anything when it comes to goldwing repairs but, Check your fuses. If something shorted out that bad surely it had to blow a fuse. If a fuse is blown, look up what it's protecting and start there.
 
1 - 3 of 3 Posts
Top