Honda Goldwing Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
62 Posts
Discussion Starter #1
hello, got my 86 aspencade the wife and i went for a ride today. i was noticing that the front forks were pounding on some of the bumps. pulled over and putsome more air pressure in the front. went for a little longer and still could feel the front end bang. any one had this problem. if so some info would be appreciated. thanks smiley.:)
 

·
Registered
Joined
·
741 Posts
Fork oil level too low perhaps?
 

·
Super Moderator
Joined
·
7,668 Posts
Any leaks?
You may be due for a new set of springs and some fresh fork oil.
 

·
Registered
Joined
·
62 Posts
Discussion Starter #4
thanks dookoo trikelady, no leaks fork seals look good, only 28,000 miles on bike. would the springs be bad with only this many miles? will check oil level this morning. thanks for the info. smiley:)
 

·
Super Moderator
Joined
·
15,240 Posts
you didn't over fill the forks did you? is the compressor working
 

·
Administrator
Joined
·
26,270 Posts
Springs went out in my '84 after about 38,000 miles, close to 60,000 kms. Did replace them with progressives and new seals etc, wonderful improvement in ride and handling; added the Superbrace at the same time. would have been nice to have a new 1200i to compare notes with vs mine after the new springs though. Might have been that mine were just bad long enough for me to get used to them and then the difference was sooo apparent once it was done.
 

·
Registered
Joined
·
62 Posts
Discussion Starter #7
thanks for the advice guys, havent had a chance to check oil level yet, my mom ended up in hospital and been spending time with her. again thanks and ride safe smiley.:)
 
1 - 7 of 7 Posts
Top