Honda Goldwing Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Banned
Joined
·
1 Posts
Discussion Starter · #1 ·
I have a 2008 gl1800 and it has developed a skipping problem. It seems that it is not getting the required fuel to run smooth. I throttle it and it hesitates then gets a burst of fuel and then goes. I have changed the plugs and added seafoam for a few tanks but still keeps on skipping. Will change the fuel filter next. Any other suggestions.

Thanks
 

·
Super Moderator
Joined
·
12,288 Posts
First of all, welcome to the forum.

The fuel filter might be your problem.

You could have a defective throttle position sensor.

There are several things on a fuel injected system that can cause your symptom.
 

·
Premium Member
Joined
·
24,539 Posts
Howdy kingpin08. Ditto on what cantankerous said. Might need a trip to the dealership and the laptop diagnosis if the filter doesn't cure it.
 

·
Registered
Joined
·
145 Posts
Check the easy stuff
- Spark plugs are torqued down and ignitor coil are properly seated - two plugs were not tightened from the factory and one igniter coil was not pressed all the way in. This was the cause of the symptom you are describing
 

·
Registered
Joined
·
2,200 Posts
the 1800 does NOT have a fuel filter, there is a screen on the fuel pump but that is in the fuel tank.
 

·
Premium Member
Joined
·
6,755 Posts
Did you try an ecm reset? Try it first.

Disconnect the battery for a few minutes, then hook it back up & start the wing. Do NOT touch anything....throttle nothing.....let it idle till the fans come on. then cut it off & restart & see if that didn't fix it.

Mark

Doesn't matter you're another moron that will never come back!
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top