Honda Goldwing Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello all , I have a 97 Aspencade, reverse gear quits after the first push but if you place it half way so that the neutral light is on, it’s reverses fine, at the same time I have blinkers at rear on, not flashing, when you touch the brake, blinkers go out and light up on dash, any advice would be greatly appreciated
 

·
Registered
Joined
·
1,714 Posts
sounds to me like a possible ground issue. I would start with cleaning the battery cable ground at all locations, at the battery, and seems like there are two places on the engine and
finding a wiring schematic might help with chasing the grounds.
 

·
Administrator
Joined
·
29,011 Posts
Possible ground issue as @dsurley said but also could be an adjustment.

A 1500 needs to be in neutral for the reverse to work, that will include the light to be on. If other things are engaged it may stop the circuit.

If you own a manual there are prcedures for adjustments in them. If you do not, you can always find one on ebay and they are a great investment.
 

·
Registered
Joined
·
1,714 Posts
let me clarify my answer............... I was mainly talking about the light issue..........
 

·
Registered
Joined
·
1,714 Posts
what do you mean when you say "it never moved"?
would the bike start?
otherwise if it was working again... but then one brake light failed.... and now it is back to not working........... I still say it is a ground issue somewhere.......
sounds like it was grounding back through that brake light.........it will try to find a way to ground......... and do some might screwy things that don't make sense.

I know I would be breaking out my multimeter and ohm out the battery ground a few places and then the test light.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top