Honda Goldwing Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
You have all given me such a warm welcome; I am hoping that you can answer my questions as well.


1) The stereo I have installed works fine when the bike is idling, but when I ride, or when I give'er some throttle, the stereo cuts out. What gives?

2) I notice that the lights on the bike, all of em (indicators, signals, break, etc., etc.) vary in intensity depending on how much throttle I give. Perhaps this is related to question 1? What gives?

3) Even when the engine is warm, pressing the starter button alone will not start the bike. However, if I give some throttle while pressing it, the bike starts and idles just fine. The same procedure needs to be followed when the bike is cold (plus I use some choke). What gives?

4) When the bike is cold, and has been sitting on the kickstand for 10 or more hours, white smoke comes from the left tailpipe when the bike is first started. There is a slight smell of burning oil. As the bike warms up, there is less and less smoke until, after a few minutes, there is no smoke at all. Is this just oil going into the left side of the engine because it is on the kickstand for so long? Is this normal? What gives?

5) I have floorboards and a heel-toe shifter. I've never had a heel-toe before and I find that when up-shifting from 1st to 2nd I have to be very firm with my heel hit or else it just won't go in, there is even a bit of a grind SOMETIMES. But, usually, it goes just fine. What is going on here? I don't want to mess-up the tranny!

6) There is a very small red light on the right side of the fairing, it is always on when the bike is on. What the hell is it for?

7) When going over bumps there is a loud popping noise (with each bump, there is one "pop!") coming from the front. I thought it had to do with the air-suspension. I checked the suspension and it was at 55 PSI! Which, I understand, is way too high. So I lowered it to 40. Nevertheless, the noise is still there when I go over a bump. What is this? Is it normal?

8) Finally, aside from these things, I find the bike to be in great shape. But do you think I should bother doing anything in particular with it?

Thanks!
 

·
Super Moderator
Joined
·
15,238 Posts
#2 : the stator doesen't start charging until 2000 rpm so the lights brighten up. #3 : have you done a tuneup, hows your air filter,drained the crankcase breather, is the starter dragging? #4 : many wings get some blowby after sitting on the side stand # 7 : try around 45 in the rear and start with no pressure in the front and increace it from there. i don't remember the max for the front but 40 is still tooo high and use a hand pump
 

·
Registered
Joined
·
9 Posts
Discussion Starter #3
#2 : the stator doesen't start charging until 2000 rpm so the lights brighten up. #3 : have you done a tuneup, hows your air filter,drained the crankcase breather, is the starter dragging? #4 : many wings get some blowby after sitting on the side stand # 7 : try around 45 in the rear and start with no pressure in the front and increace it from there. i don't remember the max for the front but 40 is still tooo high and use a hand pump
Thanks for the reply :)
air filter is clean and the starter seems okay.
 

·
Administrator
Joined
·
26,270 Posts
The good DetDr got most of your questions for you. and yes, I believe 12 was the correct max fork pressure, and very little volume in there to change. As DrBuzzard says never use a compressor hose. As for the light, I'm betting a PO installed it, but what for is anyone's guess. Stereo's installed in the older I-4 bikes used to garble and distort with the throttle, but that was vibration affecting the pinch rollers on the tape heads etc; never heard of one cutting out before. Is it a car stereo or the Honda Clarion unit?
 

·
Registered
Joined
·
9 Posts
Discussion Starter #7
The good DetDr got most of your questions for you. and yes, I believe 12 was the correct max fork pressure, and very little volume in there to change. As DrBuzzard says never use a compressor hose. As for the light, I'm betting a PO installed it, but what for is anyone's guess. Stereo's installed in the older I-4 bikes used to garble and distort with the throttle, but that was vibration affecting the pinch rollers on the tape heads etc; never heard of one cutting out before. Is it a car stereo or the Honda Clarion unit?
It's a Kenwood car stereo. The cutting-out happens whether I am listening to a CD or the radio.
 
1 - 7 of 7 Posts
Top