Honda Goldwing Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
While moving my bike in yard, it hit a soft spot and "laid- down", with me struggling to keep it up, on its left side. Fortunately, it was on my grass. Motor was running. Immediately saw green fluid (coolant?) leak out. Shut off engine, but heard bubbling noise from engine area. Got bike up, on solid ground and center stand. Waited full day.

Now I see coolant level is zero. Would the bike laying on its side while running cause coolant to release? Or does this sound like a leak? Any suggestions on what I should do before pouring in coolant and starting?

Thanks!
 

·
Premium Member
Joined
·
17,147 Posts
It could be if the reservoir cap wasn't seated well and you tipped it far enough that's were it came from. Other wise it's a sealed system and tipping the bike over should not spill any coolant.
The proper way to check the coolant is at operating temp on the center stand, the level in the reserve tank should be at the High mark. If it's not there at operating temp, put coolant in up to that level. And let it cool. It should draw down the reserve level down as it cools. Next time you ride check it again when you get back to see if it up to the high mark, if not add more coolant.
From the Northwest Corner
Ron
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Dear Ron,

Thanks very much for your reply and the suggestions. Will follow your advice.

Thanks again!

Rob
 

·
Administrator
Joined
·
26,270 Posts
Thats good rl3. Glad you're sorted, now go ride!!!
 
1 - 5 of 5 Posts
Top