Honda Goldwing Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
129 Posts
Discussion Starter #1
I'm having this backfire on the right hand side and I have no idea what is causing it.

The head on that side was done by someone else and it was running fine when I had longer mufflers and then when I replaced the mufflers with some shorter ones it started to backfire at 4000 rpm. I took the head off and lapped the valves and it was ok for about 2 days on few short runs and then the started again. I noticed that whoever did the valve job replaced some valves and one of them was sort of small for the opening, it fell further into the seat but after lapping it it gave me a decent contact surface.

All this time I was thinking that it had to do something with back pressure since the smaller exhaust was installed so today I replaced the head with a one I had on the shelf that has original valves in it and that I lapped before storing it. Now it's backfiring even more trough the muffler. I did check for air leaks on the carbs on that side with propane and there are none. I did leave the old exhaust gaskets on there and added another set of copper washers that I made and I don't know if that is causing the problem or is it something else. The exhaust gasket setup seem to be working fine on the other side. It's not backfiring on the down side and even when it idles it sounds that the right side is not running smooth, it pops a little but not like backfire.
 

·
Registered
Joined
·
108 Posts
Sounds like a exhaust leak to me. If the problem just started when you changed mufflers that is where I would start looking for the problem. I would get the proper exhaust seals & install them, If that doesent help next I would reinstall the mufflers that were on it before the problem started, then I would double check the valve clearances. Do just one step at a time that way you will know which one corrects the problem. This is just a few things I would start with. Good luck & keep us informed.
 

·
Registered
Joined
·
129 Posts
Discussion Starter #3
I took out the copper gasket that I added and it seems to have been compressed fully and the same is on the other side. I do not really think that it's the exhaust leak since those produce the backfire on deceleration. The valve are adjusted perfect, same as on the other side.
 

·
Registered
Joined
·
129 Posts
Discussion Starter #4
Anyone with some other clues?
 

·
Super Moderator
Joined
·
15,240 Posts
a bad air cut out valve will cause backfire on deceleration
 

·
Registered
Joined
·
108 Posts
Is it a backfire or a miss? Is it poping back thru carbs or out exhaust. Have you checked or changed spark plugs & checked plug wires. Have you checked Ignition timing,compression check on those cylinders, checked carb jetting. Just a few more things to check.
 

·
Registered
Joined
·
129 Posts
Discussion Starter #8
Is it a backfire or a miss? Is it poping back thru carbs or out exhaust. Have you checked or changed spark plugs & checked plug wires. Have you checked Ignition timing,compression check on those cylinders, checked carb jetting. Just a few more things to check.
It's backfiring through the exhaust. The timing is right on the money and carb jetting is stock, same as on the other side. I just pulled the wires out of the plugs and cut about 1/4" off just to make sure. I'm going to pull the carbs out to see if there's anything clogging the right side and I'll check the wire connection at the coils. Might as well put 2 new spark plugs before I do that.
 

·
Registered
Joined
·
129 Posts
Discussion Starter #9
Is it a backfire or a miss? Is it poping back thru carbs or out exhaust. Have you checked or changed spark plugs & checked plug wires. Have you checked Ignition timing,compression check on those cylinders, checked carb jetting. Just a few more things to check.
Hey Pep
I have been chasing this problem for couple of days and you are the only one that highlighted the words "spark plug" and guess what it was? The spark plugs! My dumb/cheap ass sees a shiny looking spark plug and automatically thinks that it must be good since there's no rust on it.

Thanks a lot !!!
 
1 - 10 of 10 Posts
Top