Honda Goldwing Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #1 (Edited)
well Here my story ..I'm 43 and always wanted a wing ..I had 77 hawk many years up till about 8 years ago ... Anyhow last week I was looking at a tractor for sale and my wife spotted a cycle in the same yard for sale with the tractor .. I told her I don't think I could afford it but when I flipped the tag over I found the price of 1200 dollars was easily reached ..The Bike is an 82 GL1100 with all the original Vetter Baggage boxes .. Ain't a Scratch on the bike , Mileage says 55k , And I own a Chinese 250cc scooter I planned to sell to make the price about even ... It happened to be my birthday that day last week and my wife looked at me and the bike and said "Happy Birthday " Got the keys ... Test drove it and all I could say was WOW ... I Bought it on the spot ..5 days later the starter "Clicked" .. Bought new brushes from the local HONDA SHOP (with the advice of this site THANK YOU )
.And the dead starter problem is resolved .. ...The starter was Plugged with dust and the worn brush did not move freely .. I opened the brush port a little with a Needle nose pliers and new brushes and All is well ..Anyhow I don,t want to be to winded , but the tires are Dunlap ... Hope not original .. Front tire like new , Rear tire has cupping ,,, There is a little tick tick tick when you accelerate on both sides of the motor ... Owners manual shows all fluids changes 2 years ago with less than 1000 miles on the oil ... I am looking to change the timing belt Because I plan on driving the bike another 20 years ...And i am pretty mechanically inclined , my main concern is that little click click click on both sides of the motor ...What could that be ??? Or is normal ...?? the speed o says 55k but the title in Wisconsin says exempt ..I'm thinking maybe due to age , But maybe 155k??? But it looks showroom condition .. But all spark wires and brake lines look like new ?? Either way , can you tell me what you think about the little click on both sides of the motor when I accelerate ...just want to know if that's normal ...I want to put up a few picture of this wing ,, It is truly a piece of art on wheels ... Even the Vetter baggage boxes are scratch free .... One lock is missing on the top box .. And it even had the owners manual sitting under the gas tank ..I love it and I'm proud to have joined your forum
 

·
Premium Member
Joined
·
432 Posts
Welcome

Welcome aboard enjoy thenew ride and ride 200 miles before you take a passenger.
 

·
Registered
Joined
·
1,099 Posts
Welcome aboard! Sounds like a great deal on the wing!!
 

·
Super Moderator
Joined
·
15,240 Posts
hello and welcome to GWOF todd, you could need a valve adjustment
 

·
Registered
Joined
·
18 Posts
Discussion Starter #5
I put about 400 miles on it this weekend ...Even got 52mpg ..Which I thought was awsome .. The oil level is at the very very top of the site glass ..And the tick is just loud enough to hear ... I seem to notice it most accelerating , But I think it does it all the time ..Maybe I'll change the oil and see if that does anything Maybe I am being too picky ... But I'll put a few more miles on it
 

·
Administrator
Joined
·
26,266 Posts
The older GL engines did have a bit of a click in the engines, partailly due to the screw adjustable valves, nothing to be concerned with unless it gets real pronounced, but you can set them if you want. Just for giggles, change your fluids (including brake, forks and rear diff) and get a new set of tyres. That is after all, all there is between you and the road.
 

·
Super Moderator
Joined
·
9,851 Posts
Welcome to the forum Todd in Wisconsin, from the state of Pennsylvania, and congrats on your new Wing. If the bike looks as good as you say I'd go with 55k. Lots of older Wings out there with very few miles and a lot left in them. Ride safe and enjoy the forum..
 

·
Premium Member
Joined
·
576 Posts
Welcome Todd, what part of the dairy land are you from?
 

·
Registered
Joined
·
449 Posts
Welcome Todd to the board from ARKANSAS. What part of the cheese state are you from? I still have some kinfolk around Madison.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #10 (Edited)
update ..Of all the things to go out was the Weak Starter ..New brushes ..cleaned ... And all was good for 2 days .. Then Click click goes the starter again and my new brushes were kinda welded to the armature of the starter and the hot wire insulation was burned off ... AND the hot wire lead to the starter was also Ummmm ,,How do I put it ...Disintegrated .. : NO MORE REBUILDING THIS STARTER . So off I go to Ebay ''BP electrics .. NEW aftermarket starter .. 1 year warranty for 73 dollars ... Ordered Tuesday night and was at my house UPS today (Thursday ) I didn't have 400 bucks at the Honda dealer , for a starter , as I am putting on a NEW DUNLOP tire on the rear next week and that will be a couple of more bills ....NEW starter install ... Went OK ..It is a hair bit longer than original ,A little bit of playing with the new starter tp get on ..Took me like an hour ...tried loosening the shift lever bolt but It was on tight ... So I kinda lightly bent it and squeezed out the last 16th of an inch I needed to get the starter in ... The O ring on the new starter was bigger than the stock o ring .. I broke my oem o ring taking the starter off about 50 times last week ( Well maybe 10...but seemed like 50 ) .. And bought a replacement at Ace hardware for 59 cents ... So I took the o ring off the old starter ...And put it on the cheap Chinese starter and I felt the o ring tension ..Good enough seal for me ... And That did it .. I wrapped everything up and hit start and WOW ,,, Started within a half second ..And the OLD OEM starter never sounded like the new one ...I tried it a few more times and this Ebay starter is a gem ..Needed a little tweaking .. the starter has a 1 year warranty and for 73 bucks and if it lasts 3 ,4 , 5 years I will be happy // I'll be riding tomorrow knowing my wife doesn't have to "PUSH START ME up a hill again .. " She gets real winded when that happens :)
 

·
Super Moderator
Joined
·
15,240 Posts
you said that the oil level was at the top of the sightglass, have you done an oil change? the level should only be half way in the sightglass
 

·
Super Moderator
Joined
·
11,809 Posts
Welcome to the forum and congrats on the "new" bike.

The ticking might be exhaust leaks, especially if you only hear it on acceleration.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #13
yes .. top of the site glass when level .. I think the prior owner filled it while on the kickstand.. It has less than 2000 miles on the oil , But that will get changed out soon too . I'm tackling one thing at a time .. The oil looks good in the siteglass ,,, BTW ..I am from Central Wisconsin ... Little city by Wisconsin Rapids .... I was so excited putting that Chinese starter in last night and hearing my Wing rumble again ..My tire is looking worse and worse , So I am not gonna ride it too much till I get the new Dunlop on it first ...And THEN I will tackle the timing belt the following week.. happy riding ..
 
1 - 13 of 13 Posts
Top