Honda Goldwing Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
I am trying to install a 12V socket that I bought for my 2009 GL1800. It is supposed to be a "plug and play" socket. It has the wiring harness already attached, but when I removed the left fairing pocket, there is nowhere to plug in the harness! I was expecting to see a cable sitting under the pocket where I would simply connect the end of the harness to, but there is nothing of the sort.

The installation instructions read "locate the red male three-pin plug underneath the pocket you removed and plug the other end of the socket wire harness into it."

...the "locate" part is where I am stuck!

Anyone?
 

·
Premium Member
Joined
·
23,775 Posts
The plug is there. It is buried in the large rubber boot. Peel the boot back and the only unused plug that will fit the power connection will rear its little head.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #5
I tried to find it again this morning, but still a no go. Here's what I'm looking at:

The first picture is looking straight down into the pocket void. You can see a wire bundle running through that is mounted about in the middle of the pocket. The other connectors are also visible with the rubber boots pulled from them.

The second picture shows a better view of the other plugs. There is another plug forward of these, but I see no stray plugs or wires.

This is really making me want to stick a pencil in my eye.
 

Attachments

·
Registered
Joined
·
19 Posts
Discussion Starter #6
I can put my pencil away! I found the plug. It was tucked further forward behind the wiring for the plugs that you can see in my picture. Thanks for the help though!
 

·
Super Moderator
Joined
·
9,855 Posts
See, "all good things come to he who waites", or in your case keeps looking. Glad you found your missing plug. Ride safe..
 

·
Registered
Joined
·
16 Posts
I put one there also, not likeing it tho. thinking about just putting it in the trunk, easyer to use and get to there
 

·
Premium Member
Joined
·
23,775 Posts
I tried to find it again this morning, but still a no go. Here's what I'm looking at:

The first picture is looking straight down into the pocket void. You can see a wire bundle running through that is mounted about in the middle of the pocket. The other connectors are also visible with the rubber boots pulled from them.

The second picture shows a better view of the other plugs. There is another plug forward of these, but I see no stray plugs or wires.

This is really making me want to stick a pencil in my eye.
Someone on the assembly line was playing hide-and-go-seek.
 

·
Registered
Joined
·
30 Posts
The plug is there. It is buried in the large rubber boot. Peel the boot back and the only unused plug that will fit the power connection will rear its little head.
Can you tell me if there is an inline fuse for this connector. I have lost power and can not find the fuse ! All fuses in the fuse box appear to be good....
 
1 - 13 of 13 Posts
Top