Honda Goldwing Forum banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Banned
Joined
·
5 Posts
Discussion Starter #1
I noticed that my head light was on working the other day..
I have a 97 , but I have a later model headlight on it. The one the the bulbs are hid behind a cone. I checked the fuse and it was okay,replaced it anyway. still no low or high beams.Took the assembly out and the bulbs look okay. Is there a way to test the bulbs ? Can I clip allagator clips to the bulb and attach it to a 12v battery? Any suggestions .
 

·
Administrator
Joined
·
25,937 Posts
I always make sure to wear light cotton gloves (photo tech type) when handling bulbs, the oils in your hands creat hot spots and ruin them. Yes you can test bulbs with clips and battery (a bit finicky) or you can pick up a socket at an automotive store and make a tester that way:)
 

·
Super Moderator
Joined
·
15,140 Posts
if you open the package from the prong end of the light bulb you won't have to touch the glass part of the new light
 

·
Super Moderator
Joined
·
9,843 Posts
I figured out my problem last night.Checked the bulbs with a 12v battery I use on my kayaks fishfinder. Bulbs were good. No power at the light connections.checked the fuse,it was good.Checked the relays for high and low beam , both good. Noticed a 5 amp head relay fuse in the box with the 7 relays , changed that and the lights are working.Saved myself some money , I was going to make a appointment at the Honda dealer today,But don"t have too.
Glad you found your problem. Now go ride and let your light shine...:)
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top