Honda Goldwing Forum banner
Status
Not open for further replies.
1 - 10 of 10 Posts

·
Banned
Joined
·
5 Posts
Discussion Starter · #1 ·
Hi, folks,
I just had the timing belts and tires done on my 95 GL 1500. When I picked it up from the shop, it had sat for 2 weeks & batt seemed low. I finally got neutral, but no reverse. I put in a new batt today, and still no neutral, but reverse light comes on briefly, even though it's in neutral. Won't start without neutral light on. Any ideas? I sprayed TRI-FLO around the reverse shifter. Fuses all good. Lights dim when hitting starter switch, but starter does not engage (neutral light won't come on). Thanks. rick

Could a low batt (low voltage) cause this (seemingly electrical) problem? If so, the new batt should have fixed the problem, but didnt'.
 

·
Registered
Joined
·
494 Posts
... Howdy ... When You Purchase A New Battery It Only Has A Surface Charge In It ... That Is Probably Not Enough To Get Everything Working Correctly ... Put It On A Charger For A Day And Then See What Happens ... Happy Trails ...
 

·
Super Moderator
Joined
·
9,868 Posts
Welcome to the forum. Ronzilla is right. Make sure the new battery is fully charged and see if your problem still exists. If you think about it, your turning over an engine that is as big as some automobile engines with a battery half the size.
 

·
Banned
Joined
·
5 Posts
Discussion Starter · #4 ·
95 Wing No Nuetral - New Batt

Thanks for your response. I charged the battery. The lights come on brightly, and the reverse light comes on momentarily, but the neutral light does not come on, and the starter doesn't even try to engage. However, the lights dim when i depress the starter switch. Whacha think? rick
 

·
Super Moderator
Joined
·
15,120 Posts
neutral switch bad? unless you are in reverse the light should go off
 

·
Banned
Joined
·
5 Posts
Discussion Starter · #6 ·
Detdrbuzzard,
my repair manual is vague, unspecific, does not go step by step, and the "n's" are nonexistent in the index. how can i tell if the neutral switch is bad? Where is it? How can i get to it? I think you might have hit the nail on the head. Any other info will help. thanks, beekeeper
 

·
Registered
Joined
·
79 Posts
hi beekeeper. there is a small micro switch connected to your reverse lever on the left side. remove the reverse lever handle an the left side panel to access the switch. replace it with a new one. about $12 i think. should fix problem.
 

·
Premium Member
Joined
·
16,795 Posts
I will have to try and remember that.Usually if my 1500 gets goofy after using reverse, resetting the reverse lever a couple time usually clears it.
Which 5 amp was it.
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top