Honda Goldwing Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi All. New to your forum. Have acquired a 1995 1500. Last Goldwing was a 1975 1000 that I still have.

Got the 1500 cheap because of a noise. Sounds like a starter drive trying to engage the flywheel. I have remove the starter and push started the bike and noise is still there. Just finished putting it back together and of course the noised is there. Went to back it out of the garage and when I pulled in on the clutch, the noise quit. Clutch out- noise, in- no noise.

My question is, can I remove the clutch cover without removing the engine and can the release bearing cause this noise?

Thanks for any advice you can give me.

John
 

·
Super Moderator
Joined
·
15,235 Posts
hello and welcome to GWOF jvcexe
 

·
Super Moderator
Joined
·
9,845 Posts
JVC, welcome to the board. My mechanical knowledge consists of changing oil, filling with gas, pushing the starter and driving off. So, I'm not much help but I'm sure there are a lot folks here that can help. Good luck and ride safe.
 

·
Super Moderator
Joined
·
28,437 Posts
jvcexc,

I've never done this but according to the Clymers manual the clutch can be removed/installed with engine in frame. However if you read the book it explains how to service the clutch with the motor out of frame.
Don't know if that helps at all. Get yourself either a Clymers or I hear it is better to get actual Honda shop manual. The only reason I have the Clymers is it came with the bike.

Good Luck
 

·
Registered
Joined
·
2 Posts
Discussion Starter #5
Thanks for the reply guys.
I R&R'ed the clutch and found nothing wrong. The problem is the reverse gear is not releasing all the way. Found it yesterday. Got the engine out today.

Thanks for the info, I think I'll have her running in a few days.

John
 
1 - 5 of 5 Posts
Top