Honda Goldwing Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1
Hello all,

It's been a heck of a 3 months since I purchased this beast. Gone through a ton of stuff as I just moved into my new house medical issues so on and so forth.

During all this I did manage to get her mostly undressed leaving the fairing and cleaning up the rust the best I could. I used naval jelly and a soft brass wire wheel for most of it which did a fantastic job but the pitting was too severe so that's okay.

I did some preliminary checks on some things that I found in the forum such as stator test and making sure that the wires are soldered and clean which were good (phew).

I have noticed on a couple occasions that when I start her maybe after an extended off, white smoke will come from the exhaust and underneath and it smells sweet like antifreeze but my levels are good and remain good enough and it does dissipate. I ran a double reservoir tester and it came up clean which I'm hoping says that it shouldn't be a head gasket.

I replaced all the spark plugs with new and gap them for spec.

So when I start her she starts right up idles a little high but not ban she runs pretty strong but then when she gets warm she gets finicky that's where I thought I had a problem today and why I never looked for the kill switch (see topic broke down in Torrington LOL).

So when she gets hot she starts to sputter a lot hesitate and backfire on the deacceleration. I'm currently running a stronger mix of seafoam one and a half ounces per gallon I saw that it said you could go up to 2 ounces. I also added some to the crankcase.

If the seafoam doesn't clear up this hot time hesitations what other things may I look at?

I did remove and clean the k&n air filter. It was a little dirty but in pretty good shape the seal may not have been great.

I noticed at lower speeds if I let go of the handle bar with one hand to adjust a mirror it will start to wobble faster speeds seem to be okay.

For the most part all the electronics seem to be in working order all the gauges fuel consumption all that stuff works.

I have verified that the air ride system holds air and will auto adjust when I use that function now that I understand it better. I still don't understand it fully. There are near input valves that I figure are for charging an empty system. I fear I put a little too much in the front but it's holding but now I have some poop on my lower fairing kind of looks like front fork seal goop.

So there are two unused kill switches one is behind the battery cover and the other is in the pull out fairing pocket on the left side also unused I wonder what their purposes were or could have been.

The windshield is pretty ratty I was wondering if anybody's had success in cleaning one up? And what if I refuse to for process.

That's all I can think about at the moment.

Thanks for being here. It was great to be riding again. It's such a big bike lol.

Scott
 

Attachments

·
Super Moderator
Joined
·
11,511 Posts
Hello again, The front tire might be cupping which will cause a wobble. Try a product called White Magic on the windscreen. I have seen it work wonders on headlights and boat windshields. Don't leave the SeaFoam in the crankcase for an extended period.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #3
Hello again, The front tire might be cupping which will cause a wobble. Try a product called White Magic on the windscreen. I have seen it work wonders on headlights and boat windshields. Don't leave the SeaFoam in the crankcase for an extended period.
Good to know on the seafoam. How many miles?
 
1 - 3 of 3 Posts
Top