Honda Goldwing Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
This bike has been so trouble free up until now. Honda sure makes a great bike.

Anyway, starting this spring, when hot (driven 8-10 miles) only when the bike is stopped at a light and I go to accelerate, the bike will stumble until it gets over 1500 or so RPM.

Once I get rolling I can cruse all day at 65 MPH and even get hard on the throttle without any hesitation at all.

The bike starts perfectly and idles well when cold but once hot a normal idle rpm of 800 drops to about 600 and it might stall.

Adding a little choke might stop it from stalling but not the stumbling.

New gas. (I had used a additive to retard fuel spoilage over the winter and that had worked well previously but not this year)

Added some fuel injector cleaner no help.

Changed fuel filter today no help.
 

·
Super Moderator
Joined
·
9,855 Posts
First welcome to the forum from Pa. Honda does make a great bike, but like all bikes they sometimes need attention. Seems like yours does. Is you bike fuel injected? If not perhaps the carbs need to be sync'd. Just a guess, others will chime in with a more definative answer. Good luck and ride safe...

Where is home for you??
 

·
Administrator
Joined
·
26,266 Posts
Good chance that the carbs need attention as TW says. If having them synced doesn't solve the glitch, it could be needle valves in carbs that old. Very often that's what it is on older quads/trikes in for service in our shop. The carbs might even have to be rebuilt. Could aslo be a weak coil, but I'm not a mechanic so maybe there's someone else that has a better idea can add their wisdom.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
Thanks for the quick replies.

The bike is fuel injected. The stumble is so bad that I might have to stay in first gear for 10-15 seconds as the bike kicks, surges, and sometime backfires just to get it to a high enough RPM to run smooth.

Sometimes the surge is so strong I have to be careful to hang on very tight as it wants to kick me off.

Once above 1500 rpm or so it is a smooth as silk and no hesitation even during hard acceleration.

ZERO work, other than routine oil changes, tires, brake pads have ever been needed so this is the first time any work will be needed on the engine.

Regarding my location: I am in Holland NY down in the ski resort area of Western New York so my riding days are very restricted to a few months a year.
 

·
Administrator
Joined
·
26,266 Posts
Well if it's an EFI model that is a whole different kettle of fish. Could be a fuel mapping issue, fuel pump pressure, or injectors. First thing I'd try is a good injector cleaner, and checking fuel filter(s).
 

·
Registered
Joined
·
3 Posts
Discussion Starter #6
budoka, I purchased some Seafoam today so I'll give that a try and if no luck I'll let the professionals take a look at it.

Thanks,
 
1 - 6 of 6 Posts
Top