Honda Goldwing Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I know this has been discussed and probably at length but I’m lost here.
carbs have been cleaned in an ultrasonic. All my vacuum hoses seem to be soft with no cracks.

The bike runs great after acceleration but on a slow accel it stumbles and will usually die. I’ve had these things on and off about 5 times now with no change in acceleration.
the accelerator pump seems to be working but only if I really crack the throttle. On a slow roll it doesn’t spray. This is the only thing I can think of. Diaphragm looks fine. Lines seem to be clear. Is there something I’m missing here??
 

·
Super Moderator
Joined
·
28,152 Posts
Welcome to the GWOF from AZ

The 88's and 89's had an inherent stumble sometimes. So much in fact that there was am aftermarket device called a "Trigger Wheel" that when installed advanced the timing a bit and supposedly worked wonders for many guys.

I know they are hard to come by these days and if my me.ory is correct one of our moderating team @Cantakerous actually had one for sale not very long ago. Maybe he can chime in to this thread and lend assistance.

Here is one. They say they have them in stock.

 

·
Registered
Joined
·
1,300 Posts
my '98 1500 was starting to get a stumble unless it was well warmed up, then in ran fine........... I put it off on the alcohol in the fuel. For a while during the winter there was no alcohol and it would run fine.... summer they added alcohol... stumbled..... then they went to year round alcohol....always stumbled. Traded it for my 2013
 
  • Like
Reactions: NREMTP

·
Super Moderator
Joined
·
11,511 Posts
Welcome to the GWOF from AZ

The 88's and 89's had an inherent stumble sometimes. So much in fact that there was am aftermarket device called a "Trigger Wheel" that when installed advanced the timing a bit and supposedly worked wonders for many guys.

I know they are hard to come by these days and if my me.ory is correct one of our moderating team @Cantakerous actually had one for sale not very long ago. Maybe he can chime in to this thread and lend assistance.
Yes, they were used on the '88 and '89 models to help with the stumble. I do still have one for sale.

 
1 - 6 of 6 Posts
Top